Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


surfymark

Budding Enthusiast
  • Content count

    8
  • Joined

  • Last visited

About surfymark

  • Rank
    Newbie

Contact Methods

  • First Name
    Mark

Profile Information

  • Gender*
    Male
  • Ford Model
    S-Max
  • Ford Year
    2006
  • UK/Ireland Location
    Suffolk
  • Annual Mileage
    0 to 5000
  1. Received my new (second-hand) BT module from the 'Bay yesterday. Today I have fitted it. It is blooming awkward to get to! Couldn't actually get the screw undone on the old one. So I have just unplugged it and left it there. I then plugged in the new one and put the glovebox all back in again. It is now all working fine! I also bought a little bluetooth receiver and plugged it in to my Aux line in port. Apparently the iPhone (5S) can be connected to both BT devices at the same time. It then plays music through the little receiver (through the stereo) and then switches over to the official BT module to take a call. Works really well! The little BT receiver was £15 well spent! cheers Mark
  2. Darn it I signed off on Friday at 12 and have only just seen this (why don't I get email notifications - it is set to send me emails!) I bought one on Sat morning from the 'Bay for £80! I guess I need to stick with that one for now. I will let you know if it doesn't arrive or something. Thanks for the offer though I would have snapped your hand off if I had seen it in time! Many thanks Mark
  3. Thanks Tezza.
  4. Hi there and thanks for this. Are you absolutely sure about this? I finally got the glovebox out last night and the module had written on it: Nokia Type RX-2C 6M2T 19G488 AF Mine is a 2006 Titanium X S-Max. Do you think the 7S7T one will be compatible? Many thanks Mark
  5. Guys, still not got this working! Tried to find the module to look at the serial number. Any clues as to where it is or how to get it out. I can't locate it at all!! Many thanks Mark
  6. Hi All, apologies for resurrecting an old post. I managed to find the code etc and the bluetooth started working again. However, it has gone again and no amount of pulling fuses will make it work. I took it to my Ford Dealer and they pronounced the bluetooth module dead. They said they tried plugging in a new module and that worked fine. They now want £360 for the new module plus fitting! This seems very steep to me so I want to look at other options. I see there are a number of cheap chinese stereos on eBay that seem to be a straight swap if you have the CD player. Has anyone tried one of these? Of course I don't have the CD player and my Climate Controls are in the stereo. So if I went down the route of changing the stereo, how would I access my climate control? Also does anyone have the model numbers for the stereo and the bluetooth module that I have please? I can't seem to find them anywhere! Many thanks Mark
  7. Hi Guys, thanks for this. I found the fuses for the radio (not sure if I needed both) and disconnected them for a while. However, when I plugged them back in, the stereo wanted a PIN code. Should have read the manual! Looked everywhere through all my documentation and could not find it. Will have to call the dealer today and see where it would have been written. For my other car, I have a little card with it written and it is also written in the front of the service book. But not here! cheers Mark
  8. Hi there! We have had a 2006 S-Max Titanium X since 2007. It has the DVD based Colour Touchscreen Sat Nav with Bluetooth installed. This has been working very well since we got it and we have connected all of our phones to it with no problems. A few days ago my wife received a call on her phone while in the car and only then noticed that it didn't come through the car stereo as it has for the last five years. On the screen she then noticed that the Phone on-screen button had simply disappeared. Pressing the Phone hard button above the stereo simply mutes the stereo. Where has our Bluetooth gone and how do we re-enable it? Any ideas? cheers Mark
  9. Welcome to the Ford forums surfymark :)