Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


rnem_uk

Budding Enthusiast
  • Content count

    27
  • Joined

  • Last visited

About rnem_uk

  • Rank
    Member

Contact Methods

  • First Name
    Rob

Profile Information

  • Gender*
    Male
  • Ford Model
    Focus
  • Ford Year
    2013
  • UK/Ireland Location
    Berkshire
  • Annual Mileage
    10,001 to 15,000
  1. I've tried two aukey usb adapters, 3 griffin ones (not sure how genuine they are as bought from an auction site) and a different cable. None make a difference. It's as if a power draw greater than x amps on the 12v socket causes DAB to lose signal. IMHO, that's a serious design flaw.
  2. Yes, it's a high quality USB cable to reduce power loss along the length. I've got no idea where the DAB wire runs. It's wherever Ford put it. I'll try a 'cheap' microusb charger to see if that works, but I know for sure it isn't long enough, nor will it charge my phone. I havre two of the aukey adapters (one for other car), so I'll try the other one too.
  3. Hi All.... I've got an issue with DAB radio in my 13 Plate Focus... when I plug in my phone to charge it, DAB signal drops to near nothing and I have to revert to FM. Ford 'reset' the system, upgraded the software, and replaced the head unit, but until today, I didn't realise that my USB adapter drawing power had anything to do with it.... I have an Aukey 2,4v dual usb adapter, and a 20 awg 3m cable running to my phone; which is positioned to the right of the steering wheel. The cable runs under along the edge under the steering wheel and up by the side of the door. I find it hard to believe that the adapter is the cause of the problem, since it's not a knock off from a well known auction site. Since I'm charging an LG G3, it's drawing a lot of power. Could this be an issue? I have a couple of 'cheap' usb adapters, but they don't give out enough power to charge the phone while it's on in satnav mode, hence spending a bit more on something that will still charge the phone when it's running. Advice appreciated....
  4. I wouldn't hold out too much hope. The last time they updated my car the broke my ability to change the colour of the ambient lighting. When I complained, their attitude was that I must have imagined having it. When I complained to Ford customer service, they said the same. I've also complained that the cruise speed is always displayed in mph even when the car is set to metric for odometer and fuel consumption. They have the fix for that stateside. .. also the Sony radio doesn't display track info via bluetooth but on my inlaws Fiesta it does. ... and whoever designed the UK needs shooting. Why do you need two info buttons when playing from USB, but one when playing a CD. Why can't we have a button for shuffle instead of the duplicate info button. Dumb.
  5. My dealer has said that there are no updates. That seems very very strange, since I have two identical cars with different versions.. I get the impression I'm being fobbed off. Time to call CS again.
  6. breathe...I found a cost mentioned here (Although that's from 2011, so it may not he the same system) http://fordsyncforum.com/topic/1652-sync-firmware-upgrade-in-europe/ I've tried saying "Radio" to mine and nothing happens. The manual also says nothing about the ability to control it.
  7. I think you need to get a new keyboard. It's faulty. Several keys aren't working. Does Sync operate the radio? It doesn't in mine.
  8. I called Ford customer service today to ask about Sync updates. In the US, you can download them and install them yourself. The UK site just says "soon you will be able to....". My father-in-law has a 63 plate and this version is two later than my 13 plate. Has anyone request an update via their dealer. I read somewhere that they will charge £80 for it - which I can't believe.. It should be free. Has anyone had any experience of requesting it? I complained to them that there is no Europe equivalent of a customer support forum, so there is no way for the masses to complain about the horrendous design. I asked why there are two info buttons for example. I also asked for someone to define the word 'soon'. As to me, 7 month is not 'soon' in my book. Rant over.... btw, I did find a great site called syncsucks.com. It seems the US don't like some bits either.
  9. I've managed to close it after a bit of trial and error, but it doesn't actually lock shut... looks like a trip to the main dealer tomorrow as it's only 6 months old. At least the alarm is on.
  10. I have an urgent problem in that I am unable to close my Focus door. The door mechanism is in the closed position so it just knocks on the latch on the frame. Is there anything I can do to free it to enable me close the door?
  11. lol... that might work.. If I went from 0 to my desired speed in 0.01 seconds... to make my initial post clearer, I'm talking about the display between the rev counter and speedo. When you engage cruise, you get a popup that says "Set MPH" (or something close to that)... then when you set the speed, it displays on the top line as XX mph. If the rest of the display is in KM, it still displays MPH. imho, if you've set the display to metric, then the cruise display speed should be metric too. I call my dealer. Maybe they can find out.
  12. I got back from a holiday in France recently and had some grief trying to get the cruise control to display in kmph. If I set the units to l/km, I get the odometer in km, but the cruise still displays in m.p.h. which seems pretty daft. It's it just me?
  13. Here's a good video which explains the reasoning for rear fit.. http://www.youtube.com/watch?v=-rvAJSMT5jc
  14. I get mine done in CostCo and they always put new tyres on the rear. It's a safety thing. If you get decent tyres, they'll last ages. I got about 25-30k out of a set of Michelins.
  15. Thanks.... found this buried in the post: On keyless power start. 1)hold trip reset button in. 2)Short press half way down of the power button , displays II position lights. 3)Continue to hold trip reset button. 4)Menu comes up and click trip reset button to scroll through .