LesJohnson

Budding Enthusiast
  • Content count

    6
  • Joined

  • Last visited

About LesJohnson

  • Rank
    Newbie

Contact Methods

  • First Name
    Les

Profile Information

  • Gender*
    Male
  • Ford Model
    Mondeo 1.8 Tdci (6)
  • Ford Year
    2008
  • UK/Ireland Location
    Perthshire
  • Annual Mileage
    0 to 5000
  • Interests
    General Automotive
    Entertainment
    Computers & Electronics
    Sports & Leisure
  1. Can someone please help me? I have a 2008 Mondeo 1.8 TDCi Zetec and am finding it increasingly difficult to start first thing. When I turn the key (after the glow plug light goes out) the engine almost turns over but doesn't start. WHen I turn the key on the second attempt it usually starts, and then for the rest of the day it does start first time. However, when it's cold and I try to start first thing in the morning it takes 3 or 4 attempts before it starts! The garage I bought it from had the car for several days and said they couldn't find anything wrong with it (although to be honest I'm not sure they know what they're doing!) I am worried that this may be something that could be worse if I don't get it looked at by another garage but it would help if I had an idea of what was causing this so I can tell the garage what to look for. Any ideas would be gratefully received! Thank you in advance.
  2. Many thanks for the quick response guys and sorry for the multiple posts! I'm new to this so wasn't sure how it worked. Thank again for your help though, much appreciated.
  3. I am hoping that someone out there can PLEASE help me? I bought a 2008 Mondeo Zetec 1.8 TDCi (6 speed) from a used car dealership 2 months ago. To cut a long story short, the car has been back into the garage on numerous occasions for a couple of different faults (air con not working, car wouldn't start first time when turning key) and today a mass of white smoke came out from the rear of the car whilst driving along the motorway at 60mph. When I pulled in and lifted the bonnet there was (what I can only describe as) an explosion of liquid (see attached photo) Whether this is oil, water or coolant, I don't know as I'm not mechanically minded. I was able to drive the car 2 miles to the garage as I was in the area but wouldn't have liked to have driven it further! It did seem to take ages for the engine to cool when I stopped after it happened! My problem is, knowing how useless the garage has been to date with previous issues with this car, they will take ages to find and rectify this fault, so I am asking for any ideas as to what may have happened so I can hopefully speed up the process of getting my fixed and back in my possession (on one occasion they had the car for 10 days and had to send it out to another garage to fix because they didn't know how to fix it!) I have attached a photo of what the engine area looked like when I dropped the car off today and would truly appreciate any help as to what this may be. Many thanks in advance. Les Johnson.
  4. I am hoping that someone out there can PLEASE help me? I bought a 2008 Mondeo Zetec 1.8 TDCi (6 speed) from a used car dealership 2 months ago. To cut a long story short, the car has been back into the garage on numerous occasions for a couple of different faults (air con not working, car wouldn't start first time when turning key) and today a mass of white smoke came out from the rear of the car whilst driving along the motorway at 60mph. When I pulled in and lifted the bonnet there was (what I can only describe as) an explosion of liquid (see attached photo) Whether this is oil, water or coolant, I don't know as I'm not mechanically minded. I was able to drive the car 2 miles to the garage as I was in the area but wouldn't have liked to have driven it further! It did seem to take ages for the engine to cool when I stopped after it happened! My problem is, knowing how useless the garage has been to date with previous issues with this car, they will take ages to find and rectify this fault, so I am asking for any ideas as to what may have happened so I can hopefully speed up the process of getting my fixed and back in my possession (on one occasion they had the car for 10 days and had to send it out to another garage to fix because they didn't know how to fix it!) I have attached a photo of what the engine area looked like when I dropped the car off today and would truly appreciate any help as to what this may be. Many thanks in advance. Les Johnson.
  5. I am hoping that someone out there can PLEASE help me? I bought a 2008 Mondeo Zetec 1.8 TDCi (6 speed) from a used car dealership 2 months ago. To cut a long story short, the car has been back into the garage on numerous occasions for a couple of different faults (air con not working, car wouldn't start first time when turning key) and today a mass of white smoke came out from the rear of the car whilst driving along the motorway at 60mph. When I pulled in and lifted the bonnet there was (what I can only describe as) an explosion of liquid (see attached photo) Whether this is oil, water or coolant, I don't know as I'm not mechanically minded. I was able to drive the car 2 miles to the garage as I was in the area but wouldn't have liked to have driven it further! It did seem to takes for the engine to cool when I stopped after it happened! My problem is, knowing how useless the garage has been to date with previous issues with this car, they will take ages to find and rectify this fault, so I am asking for any ideas as to what may have happened so I can hopefully speed up the process of getting my fixed and back in my possession (on one occasion they had the car for 10 days and had to send it out to another garage to fix because they didn't know how to fix it!) I have attached a photo of what the engine area looked like when I dropped the car off today and would truly appreciate any help as to what this may be. Many thanks in advance. Les Johnson.
  6. I am hoping that someone out there can PLEASE help me? I bought a 2008 Mondeo Zetec 1.8 TDCi (6 speed) from a used car dealership 2 months ago. To cut a long story short, the car has been back into the garage on numerous occasions for a couple of different faults (air con not working, car wouldn't start first time when turning key) and today a mass of white smoke came out from the rear of the car whilst driving along the motorway at 60mph. When I pulled in and lifted the bonnet there was (what I can only describe as) an explosion of liquid (see attached photo) Whether this is oil, water or coolant, I don't know as I'm not mechanically minded. I was able to drive the car 2 miles to the garage as I was in the area but wouldn't have liked to have driven it further! It did seem to takes for the engine to cool when I stopped after it happened! My problem is, knowing how useless the garage has been to date with previous issues with this car, they will take ages to find and rectify this fault, so I am asking for any ideas as to what may have happened so I can hopefully speed up the process of getting my fixed and back in my possession (on one occasion they had the car for 10 days and had to send it out to another garage to fix because they didn't know how to fix it!) I have attached a photo of what the engine area looked like when I dropped the car off today and would truly appreciate any help as to what this may be. Many thanks in advance. Les Johnson.
  7. Welcome to the Ford forums LesJohnson :)