• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


DurhamRed

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About DurhamRed

  • Rank
    Newbie

Profile Information

  • Ford Model
    Mondeo
  • UK/Ireland Location
    Durham
  1. Hi all, newbie here but desperately needing some help. I purchased a 60 plate Mondeo Zetec TDCi with sport pack in May this year, spent my savings on this car after recovering from a serious illness I promised I'd go and buy myself something decent to drive. Car cost me £9500, its got 41000 on with 2 ford servies and a 3rd service from the independant dealer I bought it from. Last month the gearbox started to feel really stiff when changing gear, not every change only occasionally but in particular when changing to 4th or 6th there would be resistance and a grinding noise as I tried to engage the gear as if the clutch wasn't fully pressed! It happened enough times to warrant dropping the car into my local ford dealer who could find nothing wrong, the car was kept by them overnight as the issue tends to appear on a morning on my way to work. Anyway its happening again, now I've found its getting more prevalent on a morning and normally during the first 12 or so miles where my journey is a mix of country lanes and villages so obviously the speed varies. For the rest of the journey (and the return home in the evening) the gear change is quite smooth although I do think the box is notchy but that may be a normal charecterisitic, im not sure. Clutch pedal seems ok, bite is good and progressive and the fluid resevoir is full. Reverse engages ok. I have, daft as this may seem found that if I feel some resistance during a gear change I literally 'waggle' the gearstick in neutral and then select the gear again it goes in ok. Note the problem is definately more related to changing up (e.g 5th to 6th, than 6th to 5th). Any help on this issue would be very welcome, I'm worried if I go back to the dealer who then test the car and find no fault I'll be looking like a right divvy! It doesn't happen everyday but has ocurred on two days this week already. Cheers for the help and sorry for the long post!
  2. Welcome to the Ford forums DurhamRed :)

    1. DurhamRed

      DurhamRed

      Thanks very much