• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


johns65

Budding Enthusiast
  • Content count

    3
  • Joined

  • Last visited

About johns65

  • Rank
    Newbie
  • Birthday 05/26/1963

Contact Methods

  • First Name
    John

Profile Information

  • Ford Model
    s max
  • Ford Year
    2012
  • UK/Ireland Location
    Wiltshire
  1. Smax - Key Not Detected

    I had the same problem and it turned out to be a 12 v extension cable tiht two 12v outlets and 2 usb ports plugged into the cigarette lighter
  2. Key Not Detected

    I had a problem in as far as I could not start the car as the fault code read key not detected upon further investigation it was found that a devise plugged into the 12v socket to give two extro 12v outlets plus a usb and battery monitoring system from a local high street shop is interfering with the key detection. has anyone else had this problem on their s-max or any other Ford
  3. beware has anyone else encountered problems when using a halfords 2 way 12 v multisocket with two USB charging points I have found that it interfered with key recognition

  4. Key Detection

    I have a S-Max 140 Titanium delivered in January this year which is experiencing problems eg key not detected when in the car and also when running and you drop a passenger off it says key outside of car has anyone else experienced this problem
  5. Welcome to the Ford forums johns65 :)