• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Frank89

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

About Frank89

  • Rank
    Newbie

Profile Information

  • Ford Model
    Ford Fiesta Edge 1.2
  • UK/Ireland Location
    Cardiff
  1. its a 5th gen 60gb ipod which uses a dock connector to USB
  2. hi dangull, i have tried plugging my Aux cable & ipod lead together at once but unfortunately still had the same problem. cheers for your response though. any other ideas?
  3. hi tomtom, no I haven't got bluetooth - its just a USB connection.
  4. Hi all, long time reader first time poster. Recently bought myself a Ford Fiesta MK7 edge and it's fantastic in each and every way :-) There is one minor gripe though which I'm hoping you guys may be able to help me out with........ When I plug my iPod into the headunit using the USB cable, I can listen to music from it with no problem and can scroll from track-to-track, but cannot navigate between albums/tracks/artists etc using the built in menu. Instead of being presented with a selection of 'Artist', 'Album', 'Genre' etc. - all I see is 'Track 0'. There are no other options. Unfortunately, this means I need to unplug my ipod and select the album of my choice before I start driving or use the AUX cable instead (which doesn't charge it up when driving). This ipod menu navigation did used to work but just stopped one day for some reason; is this a common problem which can easily be fixed as I've never heard about it before. I've also tried another ipod with it, but am experiencing the same problem. Given this, the fault is with the headunit. (FYI It's the built in one but without handsfree bluetooth capability.) I'll probably take it into my nearest service center soon for them to have a look at it (as it's still under warranty) but is there anything else I could try before I do this? Many thanks.
  5. Welcome to the Ford forums Frank89 :)