Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!


HAB

Budding Enthusiast
  • Content count

    11
  • Joined

  • Last visited

About HAB

  • Rank
    Member

Profile Information

  • Ford Model
    Fiesta
  1. I changed the plugs and the problem has gone away. I noticed there was alot of moisture around the plugs and the plugs were all rusty. The amount of moisture seemed to be way more than there should be round the plugs. The only thing I can think of is that water managed to get to the plugs some how and caused one of the plugs to fail. There is only one way water could get there and that's from around the water jet directly above. After changing the plugs I gunned a load of roof and gutter sealant around the underside of the jet. Hopefully this keeps any water that was getting in out. Car runs fine now "touch wood". I know this is not much use to anyone that has already changed their coil pack and plugs and still not fixed the problem, but it does seem that these are the most common causes of this type of problem. If these changes hadn't of fixed the issue i would have then changed the coil leads and after that I would've started to look at the sensors. Anyway that's my story so far.
  2. Thanks for all the replys for this. It's been a few weeks now since I replaced the spark plugs and so far so good. The car is no longer spluttering when accelerating. I don't think that it is the leads because if it was then it would have cured the problem when I changed the coil pack or when I took the plugs out to inspect them. The problem only went away when I changed the plugs so I'm assuming that all the Issues were caused by this. I have not had an EAC fail message since I have changed the plugs. I have added redex to the fuel to hopefully clean the sensors etc. I have only put one lot through so far but I will put another lot through when I have to fill up again which should be some time this week. I replaced the plugs (NGKs) with Bosch super 4s. They were twice the price of NGKs but I think that they should last longer and having 4 electordes to spark to should also mean that I get better fuel economy and better performance. I'll try and keep you all posted with how things go. Happy Motoring
  3. Ok so I changed the spark plugs yesterday and the misfire problem has now gone away. I have not seen the EAC fail again since the other day. Can faulty spark plugs really cause an EAC fail message? I checked the air filter and that seems fine. It looks hardly used and it has been in for four months now so I don't think that had anything to do with the problem. The only thing is the car does not seem to accelerate as powerfully as it used to. could it be because the engine has been misfireing that the engine management has altered to suit the misfire and will take time to adjust back to the car running normally? any help at all on any of this would be really helpfull here guys. Thanks.
  4. I've been reading up on this and some people have reported with K&N air filters. I fitted a K&N air filter to my car in april, does could this possibly be the cause. If it has been doing it's job to well and have become slightly clogged could this cause an EAC fail message? I'm certain it could be a cause of the misfire but don't really know if it could cause the EAC fail as well. Thanks again.
  5. I thought I'd let you know the outcome of this one. I replaced the coil pack and this fixed the issue. However now 7months down the line I am having the same issue again. I've just replaced the coil pack and I'm just about to try changing the plugs. The EAC fail came on when I was driving to pick up the plugs. Does anyone know if the EAC fail could have come on because of spark plug problems? or is this going to be something more sinister this time?
  6. Hi all, Driving up the M1 the other day my car startted to misfire and the engine warning light came on. I have had the same issue at the start of the year and replaced the plugs and coil pack which fixed the problem untill the other day. I decided to try changing the coil pack again which didn't fix the problem. So I thought I'd try to change the plugs. On the way to buy some plugs the EAC fail came on. I have had this problem before just after i brought the car 6 years ago. I took it back to ford and they said they replaced the Throttle housing. Does anyone have any ideas what the possible casue of this problem can be. I've just ordered a pc based diagnostics system and hopefully this will shed some light on any error codes. I'm quite prepared to have a go at most things my self if it will save me some money. Anyone have any ideas on what the potential problem is here? anyone else had a similar problem? Any help on this would be very much appreiated. I have a Fiesta Zetec 1.4l 53 plate. Thanks.
  7. Hi I was wondering if anyone can recommend a good diagnostics tool for my Car. It is a Ford Fiesta Zetec 1.4 53 plate. I've seen some On Board Diagnostics(OBD) II software on e-bay with the cables to hook it upto my laptop. Is my car OBD II compliant? Is it safe doing this? Can anyone recommend any alternative diagnostics tools for my car. Thanks in advance, H :D
  8. I've been having trouble with my car and the management light has been off and on and decided to stay on all the time last night. I needed to check the spacing in my spark plugs an did so this morning and now the light has gone off. I have't fixed the problem yet but the light has gone away. I can't tell you exactly what I did to make it go away but here's everything that I did. remove Air filter from top of engine, unplug plug 1 and remove spark plug, replaced plug 1 and reconnected lead, unplug plug 2 and remove spark plug, replaced plug 2 and reconnected lead, unplug plug 3 and remove spark plug, replaced plug 3 and reconnected lead, To remove plug 4 i had to disconnect all the plug leads, unplug plug 4 and remove spark plug, replaced plug 4 and reconnected all leads, Then replaced the air filter and the light was gone. Not sure how or why it has gone as I thought the only way to get it to go off was by having run the diagnostics on the car. I can't see that removing the plugs would have made it go away. It may possibly have been because I disconnected all the plug leads? Not sure is my answer, but it might be worth 30mins taking the plugs out and put them back and see if it goes away. Hope this works for you. H.
  9. I've been reading about running the self diagnostics on Fords by holding down the trip reset button for 10 seconds when you start the car. can anyone confirm if this sctually works? Is there any risk of damaging the car by doing this? Thanks, H :D
  10. Thanks for the Help guys. I have one question though. Why do you recommend changing the spark plugs aswell? I've only just had them fitted surely they should still be fine? They have done less than 500 miles.
  11. Hi, Just after christmas my engine warning light came on in my car when i was driving home. The engine started to idle unevenly and the light kept on flashing. I took it to the garage and he ran the diagnostics and told me that there was no error repored and that one of the spark plugs must have died. I had 4 new spark plugs fitted and theh problem seemed to have gone away. The engine warning light is now off but the car is still misfiring and if i put my foot down to accelerate hard it is either really unresponsive or it stutters before it picks up. some times when it's idleing it is fireing unevenly but it's a very intemittent problem. Can anyone help me with what it could be. Could it be the spark splug gap? The mechanic that fitted the plugs said the gap doesn't need checking as they are all set these days. could it be a faulty spark plug? If so how can I diagnose which one? I am going to be looking into solving this problem myself now as I have more time and I need a spark plug spanner. Does anyone know what size I will need? Any help on this situation will be very much appreciated. Thanks in advance. H. :D