Ford Owners Club - Ford Forums Messages

FORD FAIR – SILVERSTONE – 6TH AUGUST 2017

Join us on the Ford Owners Club stand at Ford Fair, Silverstone on Sunday 6th August 2017.

Click this link to find out more



clubber

Budding Enthusiast
  • Content count

    111
  • Joined

  • Last visited

About clubber

  • Rank
    Feet Under The Table
  • Birthday June 15

Profile Information

  • Gender*
    Male
  • Ford Model
    ST3
  • Ford Year
    2008
  • UK/Ireland Location
    Berkshire
  • Annual Mileage
    0 to 5000
  • Interests
    Motorsport & Racing
    Car Modification
    Food & Drink
    Computers & Electronics
    Sports & Leisure
  1. Sorted guys and gals.Wrote to BCM and it now works
  2. Hi all, I have a MK3 13 reg Focus Titanium. I just tried to enable auto locking by speed using FoCCCus 0.8.6 I read from IPC, changed setting #32 to Automatic Locking and wrote it back to IPC I went for a drive but the car does not auto lock. Any help appreciated
  3. Is cruise control working on the 2.5l ST/RS engine yet?
  4. Check the wires, one of the connections has 2 wires going into it.
  5. We've bought one over at http://www.focusrsoc.com There is a thread where you can pay and get auto power folds for £15
  6. Plugs connect into the module
  7. I thought about doing that but didn't try it in the end. I will try it when I get a chance. I'm at the stage where I'll try anything lol
  8. Correct, ST/RS did not have factory cruise control, nor was it an option. Maybe you are right, PCM may not support cruise. I don't know anyone that has cruise control on their ST. I am not giving up yet.
  9. When I press '+' the light still doesn't go on. I have tried at 50mph. Cruise is enabled in GEM, HEC and PCM. I have all the pedal switches and wires.
  10. When I read VID-block, integrated speed control is ticked. I will try again with pressing 'on' after engine start. I have a light on my dash for cruise control (I checked it with led test 'trick'). The light does not light up when pressing the 'on' button.
  11. Ford buttons mate, I have a 4 spoke steering wheel.
  12. This is doing my head in. The car can "see" the buttons as I have tested them with the rear heater switch "trick" I have all the wiring and switches present. I have activated cruise in GEM, HEC and PCM with ELMConfig 0.2.11c Could there be a fuse or relay that I need? Or is it only possible to do this in IDS?
  13. The software number on my PCM is 10/10/2007 Under firmware number it says N/A Would a PCM update help?