Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


paul05

Budding Enthusiast
  • Content count

    9
  • Joined

  • Last visited

About paul05

  • Rank
    Newbie

Profile Information

  • Ford Model focus 1.6 zetec
  • UK/Ireland Location Durham
  1. Ford Focus Windscreen Wiper Problem

    Cheers John had checked these just turned out to be an expensive job :(
  2. Ford Focus 2002 Glow Plug Light Flashing

    Will need to plug it into to diagnostic computer and see what fault code it brings up
  3. Ford Focus Windscreen Wiper Problem

    Hi Tommy had new gem/fuse fitted and programmed but kept blowing fuse, local garage stripped motor down cleaned etc now working ok for now, but interested to see wherewater ingress was situated
  4. Windscreen Wiper Problems

    Checked earths ok, motor defo working ,ford telling me multifunction fuse board at fault £300+reprogramming just hoping the rain stays off
  5. Ford Focus Windscreen Wiper Problem

    Have tried working stalk on still the same ,ford telling me its the multifunction fuse board £300+ GULP :(
  6. Windscreen Wiper Problems

    Cheers Dan, fuse is ok but will look into the Earths
  7. Hi currently have problem with my windscreen wipers on my ford focus 1.6 zetec 05 ,when driving wipers just stopped working, have checked motor this is ok,checked wiper stalk ok you can hear a clicking sound so must be sending signal(rear wipe and washers are working fine) fuse ok,not 100% on relays but only two in fuse box in car and swapped these two but still not working, anybody got any ideas ? cheers Paul Quote MultiQuote Edit
  8. Hi currently have problem with my windscreen wipers on my ford focus 1.6 zetec 05 ,when driving wipers just stopped working, have checked motor this is ok,checked wiper stalk ok you can hear a clicking sound so must be sending signal(rear wipe and washers are working fine) fuse ok,not 100% on relays but only two in fuse box in car and swapped these two but still not working, anybody got any ideas ? cheers Paul
  9. Welcome to the Ford forums paul05 :)