• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


robthegog79

New Member
  • Content count

    1
  • Joined

  • Last visited

About robthegog79

  • Rank
    Newbie

Profile Information

  • Ford Model
    Fiesta
  • UK/Ireland Location
    Flintshire
  1. Hi there I'm just wondering if anyone found out the part number of the adapter that Jason had mentioned? My wife's Fiesta (Titanium 2009) has the same issue re: buzzing. The buzzing stops when I remove the sensor from it's dash mounting, so I know that's the issue. I'm tempted to just leave it disconnected from the dash and cable-tie it to the other wires, like Steven's solution above. But I'm worried this might stop the climate control from working properly i.e. it won't measure the internal temperature correctly. Many thanks! Rob.
  2. Welcome to the Ford forums robthegog79 :)