• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


jetronic79

New Member
  • Content count

    1
  • Joined

  • Last visited

About jetronic79

  • Rank
    Newbie

Profile Information

  • Gender*
    Male
  • Ford Model
    escort mk4 1.6i estate
  1. Hy Guys! I'm a new member and to greet everybody! I have a great problem, please help me, if you can. I have an escort MKIV 1.6i CL estate. Intermittent wiper switch (with 6 speed rotary dial) doesn't in my car, only the normal switch with 1 speed without rotary dial, because my car doesn't ghia, but I like very much the 6 speed. I have bought a 6 speed wiper switch. Number: 89 AG 17K 478 BA and a new red relay with 5 legs(the normal relay has four legs, without the middle "P" leg) Number: 78GG 17C 499 BA I know, that this function was factory extra for example in escort MKIV ghia in 89-90, in the spec 90 series, or in orion ghia MKII. This relay is third what I bought in the last year. One was working approx 2 hour, and it stopped, without a trace( no smelling, no burning, I don't see anything on it, neither either nor outside, the solder joints are intact) I bought the other in the last week.When I connected and started, it was working perfectly, than when I try to start after an hour, it didn't work and it doesn't work since then. My method was the next: I connected the point 54 of the wiper switch (this leg belongs to the diary Knob, and this leg is the single, what misses from the normal switch)with the middle "P" leg of the relay with a wire. Do you think, is it good? I daren' connect the new relay. What would be the fail? I don't find a car in Hungary what I would check, I can't check the wire from the switch to the relay. I think that should be any little control electronics on the wire between the switch and relay, but I dont't find any information or picture on the internet. I don't now what to do, therefore I turn to you now. If anybody has such a wiper switch in his car, please help me. If we were able to follow the wire, perhaps we should to solve my problem. I attached the pictures of interval switch and the relay. I'm waiting your help here or in private message. Thank you very much.
  2. Welcome to the Ford forums jetronic79 :)