Rnc200

Budding Enthusiast
  • Content count

    9
  • Joined

  • Last visited

About Rnc200

  • Rank
    Newbie

Profile Information

  • Gender*
    Male
  • Ford Model
    Focus 1.8 tdci
  • Ford Year
    2009
  • UK/Ireland Location
    Essex
  • Annual Mileage
    10,001 to 15,000
  • Interests
    Car Modification
    Entertainment
  1. Mine was only around the 11 month old mark too,
  2. Hi mate, Read quite a bit on here about filters, they do seem to be a problem, my one was changed on its last service just about 11 months ago. I was surprised to see the condition of it when the garage showed it to me, it was falling apart,must of fitted a cheap one I guess.
  3. Hi Mark Had exactly the same fault as you but mine was on the 1.8 tdci. My local garage put a fault code reader on it and it threw up p0087 (low fuel pressure) It turned out to be a degrading fuel filter in my case, it was changed and starts perfect again. I found I could get over the starting issue ( until I got it fixed) by switching the ignition on so dash lights on only, wait 5 seconds, then switch back off, repeat this 3 times then try to start as normal,it worked for me. Hope this helps mate
  4. Hi guys, just an update on my starting issue, Local garage found P0087 fault code (fuel pressure too low) they looked at all fuel lines and found no issues, Took the fuel filter out and found it had started to degrade, replaced fuel filter with new one and now all systems go. My little girl starts at the turn of the key again. This was going to be my next job but as it was down the garage I got them to do it. Thanks to those who replied and gave me somewhere to start looking.
  5. Hi guys, just an update on my starting issue, Local garage found P0087 fault code (fuel pressure too low) they looked at all fuel lines and found no issues, Took the fuel filter out and found it had started to degrade, replaced fuel filter with new one and now all systems go. My little girl starts at the turn of the key again. This was going to be my next job but as it was down the garage I got them to do it. Thanks to those who replied and gave me somewhere to start looking.
  6. Ok thanks for your reply, I will have another check over the hoses tomorrow and go for a new filter while I'm at it. I forgot to mention earlier that sometimes while trying to start it judders quite violently. I did replace an intercooler hose a couple of weeks ago from the EGR valve, this wouldn't have anything to do with it would it?
  7. Yeah that's what I was wondering but it runs like a dream when it starts, a few cranks of the engine with nothing at all then it tries to fire up, once it tries to start it only takes a couple more goes before it will start. I have read somewhere about throttle body issues but can't see anything obvious. Do you know if there is on on the 1.8 tdci and where I would find it if there is?
  8. No not taken to the garage as yet, looks like that might be the next step though
  9. Hi guys, got a problem with my 2009 focus 1.8tdci and wondered if anyone had any ideas, this is my first post so here goes. Car starts up and ticks over for a couple of seconds then just dies, then it could take up to 15 mins to get it started. Once stated it runs fine. Read a couple of things about throttle body/ anti shudder valve but can't see anything like that on my engine, Thanks in advance for any advice
  10. Welcome to the Ford forums Rnc200 :)