Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


dazj

Budding Enthusiast
  • Content count

    7
  • Joined

  • Last visited

About dazj

  • Rank
    Newbie

Profile Information

  • Ford Model Focus 1.8 TDCi
  • UK/Ireland Location Durham
  1. Td 115 Glow Plug Melt Down Help!

    Hi, I've started a new post http://www.fordownersclub.com/forums/topic/46901-td115-18-tdci-issue/
  2. Td115 1.8 Tdci Issue

    Hi All, I recently noticed my car under performing. I have a 2009 1.8TDCi Focus Zetec. Upon checking the engine bay I noticed a badly burnt wire and connector. The car runs as it should when cold, when it gets up to temperature it stutters and large loss of power after 2200rpm. Also a larger than normal cloud of smoke puffs out of the exhaust when it is stuttering. When it is warm the car starts ok and drives fine under 2200rpm. Another point when the car starts stuttering I can hear what sounds like a boost leak (whoosh). I have checked all boost pipes and these are all ok, I checked for fault codes and a "Low Fuel Pressure Fault" was showing. Also I have noticed an increase in fuel consumption although the MFD displays normal MPG. I know I'm going to have to replace the glow plug loom but would this resolve the stuttering issue. Any help will be greatly appreciated.
  3. Td 115 Glow Plug Melt Down Help!

    ajt, I didn't fully read post #9 but now I understand, thank you for the pointer. The wiring is exactly the same as the photos but I couldn't see any smoking burning. Will replace the loom and see if the fault reoccurs
  4. Td 115 Glow Plug Melt Down Help!

    Hi all, Sorry to bring an old thread up but the issue the OP was having is exactly the same issue as my car. I'm wondering if anyone has any answers to this. Few extra points - the car starts and drives perfectly fine until it gets to normal temperature, when the car is at normal temperature there is no power after 2000rpm, and when the accelerator is fully down the car stutters and coughs black smoke out. Hope someone can point me in the right direction as wiring looms aren't covered by my warranty. I'm not aware of any recalls notices regarding this but I would be grateful if someone could check please.
  5. Hi A couple of days ago I noticed the display on the 6000CD (Silver trim) was blank (only the clock was showing), everytime I made an operation (adjusting volume, changing radio station etc) the display came on for a few seconds then went blank. I've got a 09 plate Ford Focus Zetec, the display behind the steering wheel still display the RDS information, just nothing on the stereo. Any help on this matter will be greatly appreciated
  6. Nope, this won't be an MOT failure, I had the same setup on my previous 2 diesels (CAT & Backbox removed), the only problem I did have was an advisory for the exhaust system being too loud.
  7. Had the winter check done on my Focus last week and just received my M&S voucher. It is an online voucher code but it says you can download it and print, unique barcode on it. Also receive nectar points as well ;)
  8. Welcome to the Ford forums dazj :)