RShadow

Budding Enthusiast
  • Content count

    24
  • Joined

  • Last visited

About RShadow

  • Rank
    Member

Profile Information

  • Ford Model
    FOcus MK2
  • UK/Ireland Location
    Kent

Recent Profile Visitors

1,307 profile views
  1. If you can't see I'd recommend taking the trim off and peeking up as you may be able to see it better... I take it you don't have xenons yet your just looking to see if your able? What trim spec are you?
  2. I've told you that one already mate and if you've bought a keyless entry loom you will need a keyless engine loom too otherwise the signals will not go from start button to the body control module (ecu I'm the boot) to the pcm. The pats will also not function as it's a completely different system. The keyless entry uses the body control module whereas the normal standard ignition you had uses the instrument cluster. Look at the wiring schematics given to us all by Pree and you'll get the idea. You'll need to change a couple of options with elm config and also add some additional keyless remotes so they can read by the pats... Even though it seems these cars are built like lego you need to be aware that's it's not always a simple case of changing some wires and it will magically work . Change one and you need to change all - then program it.
  3. The start button will not work mate that part comes from the keyless entry module so you'd need that and main body loom....and you'd have to modify your engine loom to make that extra push start connection.... And also program it all with elm config I'd put the original loom back if your looking for a sell and just stick taking the wires in the rs loom that you need
  4. So you have ignition it just doesn't crank? You haven't added any other rs parts have you? Just the loom? Rs was also push button start so if you haven't added the wires into the loom it could be missing the wire direct to the start relay to your connecter should be red from memory I'll look at mine tomorrow and upload some pics just to be clear as I had this problem too
  5. Take a picture of your set up fella both the starter and the connectors there should be 4 wires
  6. I've tried to read the module when it's in reverse and haven't got anything yet it doesn't seem to be getting the live feed from the GEM. I've tried a couple of GEMs and nothing. You could be right but I can't even program it using ids which would work when installing replacement modules
  7. When you say you have an RS loom do you mean you've swapped the dashboard loom out? If it is an RS the ignition will be different as they were all keyless entry you'd have to take the ignition wires from your old loom and wire them into that connecter like I had to... But you do need to change your main body loom too meaning the one that runs under the carpets as it will be wired differently to your airbag module which would explain one error and also the engine malfunction too as it won't be reading your throttle properly.
  8. Hi all need a bit of advice as this problem has me a little stuck. Im trying to fit the bosch reverse parking module to my car to enable the sensors. the trouble is its all plugged in but the unit is completely dead. Ive tested the power feed to the module and its completely dead. I cant communicate with the module on elm config as theres no power for the can bus to that module. Ive looked at all the schematics (thanks to PREE) and it seems fine. The wiring is correct. It does share power inside the fusebox with the heater control head but tha\ts as far as ive got, the fuse is fine as it powers all the electronic modules. so ive been left guessing? theres no option to turn it on in elm config and ids doesnt pick the module up either so it isnt a case of just turning it on. Any advice would be welcomed
  9. Megado and other users interested in this.... the module will be located roughly behind the headlight switch and bolted to chassis before the wires route through to the door. I have actually done this mod successfully a couple of months back just remember if you are taking out old looms and putting higher spec ones in make sure it matches either prefacelift (till roughly 57 to 08) or facelift (2008 onwards) otherwise you will get engine malfunction errors etc. The wiring to the speedo + PATS and accelerator pedal and a couple of other wires differ slightly. If you want to upgrade to a facelift loom you can but you will need both the dashboard and main body loom from a facelift car. (no need to replace engine loom though which is good news) However on that note youll need to run additional wires for the headlight washers into the main fusebox and add relays etc and the level sensors like you've already said will need to be run to the inside of the car
  10. Heya I was sizing the bumper up before i fitted it so haven't changed the rear quarters yet. The bumper was an inch out on one side, it fits in the two smaller holes that judging by your pic aren't part of the rear quarters. I'm going to drill two new holes no biggie :-) was just wondering how the body shop fitted yours
  11. Hahaha awesome... I'll try fitting my rear bumper again tomorrow they were about half an inch out with the RS brackets on may just need to stretch it out a bit cheers :-)
  12. Nice work on the car so far mate, let us know how you get on fitting the rear RS bumper... Was trying to do mine today but the brackets do not line up correctly with the steel frame you will probably need to drill some new holes :-)
  13. what version is everyone at? think this is the new new one http://ffclub.ru/topic/302511/jump_3360/#comments hopefully we will soon be able to change the central car config still holding out to enable bluetooth and cruise control without Ford. If anyone manages to please post up how :-) Thanks
  14. Hey everyone Have been repairing a fire damamged RS and in the process of rewiring found this socket under the rear bench, its connected to the fuel pump module but am wondering what clips into the side in the pictures? I would apreciate any help Thanks guys :)