AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


aj1soad

Budding Enthusiast
  • Content count

    8
  • Joined

  • Last visited

About aj1soad

  • Rank
    Newbie

Profile Information

  • Ford Model mondeo
  1. 03 1.8 Tdci Engine Keeps Cutting Out.

    would that cause the problem ive got?
  2. i know this is the focus section but my transit connect has the same engine and i thought id get more help here. the problem ive got is ive just had the engine taken apart to replace a piston. now the mechanic has put it back together it doesnt run properly. it wont start on the key but it will when its jump started. once its running it will tick over all day but once you drive it a few metres it cuts out and the ignigtion light comes on. ive had it put on a computer and it came up with a fuel pressure regulator so i put a brand new one of those on and still the same. so then i thought it was the pump so i got another one of them put on and its still the same. the mechanic has had the van now for over 2 months and they dont seem bothered bout it. should i have had the van connceted back up to the computer after installing those parts to wipe any errors? or could there be another problem? thanx
  3. hi all. my dads got a problem with his 2000 diesel focus. its sometimes cuts out but it will restart straight away after it happens. its happend a few times now. say within a mile of when the car has been started, doesnt matter if the engine is hot or cold its happend on both ocasions. it doesnt cut out when your going at speed just at around 20-30 mph in 3rd or 4th gear. any ideas what it could be? thanx
  4. hi all. ive got a 51 reg mondeo estate ghia. i want to connect a sub box in the boot but i need to run a power cable from the battery to the boot. in all the other cars ive had ive been able to find a rubber cap in the engine bay where the cables go into the dashboard where ive been able to push the power cable through there. ive tried looking in my mondeo but i cant seem to find anywhere to push the cable through. the cable is about 6mm thick. does anyone know of any holes that id b able to push it through? thanx
  5. Ive got the 2.0 td ghia estate model. is F85 and F86 the ones for the fog lights??
  6. hi. my fog lights are not working in my mondeo. im not sure if its the fuse because the front and back ones wont come on. i know the fuse is in the passenger foot well but none of them are labeled. i cant find anything about it in the manual either. any ideas?
  7. hi all. i bought a mondeo ghia today and i think there is something missing from the cd player that stops it from coming on. is there meant to be something thin that clips off at the top of it? if so is it possible to buy other ones? thanx
  8. hi all. just got a 51 plate mondeo ghia today. ive noticed that the rear heated screen doesnt come on. the front one works fine. any ideas what it could be? is there a fuse that i can check? thanx