Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About scorty_fun?

  • Rank

Profile Information

  • Ford Model
    1989 escort (mk4)
  1. just after the air filter youve got the meter it has been known for the resistors to burn out this then means it doesnt tick over properly and when you come to a stop the car somtime stalls. hope this helps sam.
  2. if youve removed the drive shafts have you replaced the oils seals if not do it i didnt ended up costing me alot of money (new g/box) what happens is that the seal breaks this helps keep the drive shaft stable now its broken it would shudder and damage the diff mean whenever you put a seal on it itll just break again if its g/box oil it smells like the onlyway to put it is 2stroke fumes crossed with rotton eggs and i think its a sort of greany colour also it would be on the bottom of the bulkhead and underneath your car
  3. tried ebay???
  4. right the rear lights have the same problem i have a leak above the cluster and this make the plug on the back of it (should be black) insides go abit rusty unplug it and get a smeel bit of 120 grit sandpaper or simalar and clean it up the sticking could just be a realay the slack gearbox i know that around 120k the gearbox tend to expire.... mine went a 62k hahah (this lead to new diff driveshaft wheel bearings track rod ends from the vibration) anyway giveaway sign is when your cruise at about 60 and take your foot off the throttle the speedo wobbles up n down youll have maybe 3 months of carful driving left then the speedo will only work when acclerating about month left then it stops working get it fixed i didnt i smelt gearbox oil heard a bang and saw lots of white smoke while overtaking some !Removed! in a spanking new audi showered the c**t in small bits of metal hahahaha if its a 1.1 or 1.3 its likly to be a pushrod or kent xflow engine these are generally very rattley tickly and clicky dont be put of by this though there smashing engines my 5 door 1.3 eats saxos vtrs hahhahahah now my finger hurt...
  5. i think i have the same problem on my mk4 ive just had the g/box done on mine i was told it needed a new drive shaft but the mot guy coudlnt find a problem with it he said it was either the front suspension struts (alough i just put them on there) or the track rod arm.... my noise it a tapping get louder to about 45 50 the quiter drop the clutch and i goes away or taking out of gear hope this helps. sam
  6. my mk4

    From the album my mk4 4

    leather recaros baby!!!
  7. my mk4

    From the album my mk4 4

    rs2000 alloys apex all round 40mm drop rs kit (present)
  8. my mk4

    From the album my mk4 4

    new wheels & tints + a good clean
  9. its mine :)

    From the album my mk4 4

    the day i got it home