Neo222

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

About Neo222

  • Rank
    Newbie

Profile Information

  • Gender*
    Male
  • Ford Model
    Fiesta Titanium
  • Ford Year
    2009
  • UK/Ireland Location
    Derbyshire
  • Annual Mileage
    0 to 5000
  1. Yeah it doesn't really sound like any of the others, just popped out and had a look and there are not messages either.
  2. Ran a diagnostics/fault check with a ProScan V580 and it showed up with no errors . Any ideas what I should do now or what else I could check. Also on an extra note if I turn off of warning chimes it doesn't beep when the ignition is on but instead beeps when I turn the engine on.
  3. Thanks for your replies. I was only given one key when I bought the car, and I wasn't told anything about it having a tracking device installed. If it did would there be a way of checking apart from the beeping? Is this problem likely to be show up when a diagnostic tool is used to check for errors? Thanks again
  4. Hi guys, this is my first time posting so I hope I'm posting this in the correct place. I have recently bought myself a 2009 1.4 Diesel Ford Fiesta Titanium. Ever since I bought it, it always beeps about ten times (as you can hear in the video, link below) when the ignition is switched on, but doesn't do this at any other time during a journey. It is only after speaking to one of my friends who has a fiesta that I found out that this isn't normal. No warning lights show and everything feels like it is working fine, there is nothing in the manual/handbook about any beeps or what they mean. I'm just a bit concerned that it could be something serious. Does anybody know what this means, or what is causing it? Here is a link to a video of my car showing the problem: Thanks in advance, Sam
  5. Welcome to the Ford forums Neo222 :)