Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About Scotsman79

  • Rank

Profile Information

  • Ford Model
  • UK/Ireland Location
  1. Went out in the car yest and it has started playing up again . Will Jst go to a auto electrician and get this seen to ... :(
  2. Hi guys I went out to Have a quick check with the wires to see if I could see what wires were damaged and i plugged te connector bak in ( as I had disconnected it from the boot and didn't take the fuse out ) anyway everything was fine . Dunno why but all is good so far . Dunno if it's Jst moisture or something got in the switch or that . My central locking sometimes doesn't lock all doors or unlock all doors I hope that the boot isn't temperamental like the doors . ( with the doors I have wd40'd them and tried taking the panels off to see what's what but it Jst confuses me so I've learned to live with it now lol . Il post bak if this happens again or if u can suggest anything for the doors n boot problems . :) Tnx again guys
  3. Tnx for the reply folks . I'm working most eh the week then I need to fit my kitchen so il be busy for a while but as soon as I tackle it il post bak to let u know
  4. Tnx for your reply stoney871 . So the wire has snapped and u say this is located in the roof ?? How much would this cost ? And do I take it to ford or any car electrician ? . Tnx again for your reply it has saved me a day of anger lol . Oh I just pulled the plug out of the boot catch and this has stopped the problem so far but I will need to climb into the bak to connect this again lol
  5. My Boot has started to play up and everytime I start my car the boot unlocks . Has anyone had this problem before ? If so have u got a solution ??? Any help would be much appreciated
  6. Welcome to the Ford forums Scotsman79 :)