AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


ollie999monkey

Budding Enthusiast
  • Content count

    11
  • Joined

  • Last visited

About ollie999monkey

  • Rank
    Member
  • Birthday 02/03/1971

Contact Methods

  • First Name
    graham

Profile Information

  • Gender*
    Male
  • Ford Model
    focus
  • Ford Year
    2005
  • UK/Ireland Location
    Suffolk
  • Annual Mileage
    5001 to 10,000
  • Interests
    Food & Drink
    Sports & Leisure
  1. Happy Birthday ollie999monkey!

  2. hi just to let you know i took my car to a local ford specialist and he confirms the ecu is at fault.is now going to send away for repair in stead of getting another one been quoted about £300-£400 for repair.hope this finally sorts it.will keep you posted.many thanks
  3. thankyou for answering but sounds quite expensive
  4. hi can anyone help i have a ford focus 1.6lx 2005 and in the past 24mths i have had 3 coil packs 2 of which have been original packs,but after a while car starts to get sluggish and then orange light comes on.my local garage do not know why this is happenening.now i have had the red light on twice in 2 mths and my friend put his code reader on and it gave him the code p060c (main processer performance)how do i get this fixed and will it be expensive. thanks in advance
  5. just an update .just had genuine ford coil pack put on.heres hoping this cures the problem
  6. ok thanks i'll see if anything shows up on the diagnostic m/c if not i will pit genuine parts on and give it a go
  7. hi thanks for replying i don't think they are genuine parts as only cost £50 to be fitted from my local garage but did supply and fit the new one in feb for free. but what else can be affecting the coil pack to play up again as this garage always uses these parts and have said something else must be causing this to happen.it is booked in later this week as amber light is still on so maybe they will find something then.just wondered if anyone had any ideas as this is started to bug me now.
  8. hi sorry it took so long to get back but i had amother coil pack fitted and it has been fine upto this week ,the same problems are happening and the amber warning light has come on. what could be happening as itlooks as if the coil pack has gone wrong again . regards
  9. its is petrol many thanks for your help i will try these next although did have coil pack done in february
  10. the problem was there before i had service.i thought the service would get rid of the problem.the diagnostic m/c does not pick anything up either.
  11. yes just had a service around 4 weeks ago
  12. hi i just wondered if anyone can help.when i am driving at around 50-60mph on a constant speed in 5th gear the car seems to judder or pull back as if i am in the wrong gear.any ideas
  13. Welcome to the Ford forums ollie999monkey :)