Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About Andyr16

  • Rank
  • Birthday 09/16/1975

Profile Information

  • Gender*
  • Ford Model
    Focus 1.6 TDCi Zetec (Climate)
  • Ford Year
  • UK/Ireland Location
  • Annual Mileage
    0 to 5000
  1. Local library might be a good start if you only need a quick look, or like Mike says, ebay, for the Mk1 they're dirt cheap
  2. I use 5W30 Fully Synthetic oil and always a good brand like Mobil 1 etc or Fords variant. Been told that some of the particles in Part-Synthetic (can't remember the exact name) don't burn off through the burn cycle in the DPF and cause it to clog and block up buggering the whole system (NEW DPF time). In my opinion with these things, it's not worth going for a cheap oil or a Part-Synthetic, spend the bit extra and save the money in the long run when you don't have to have the DPF replaced. Cheers Andy
  3. Turns out it was the additive tank running on virtually empty that was causing the issue, £75 and a refill and reset later and the car is running sweetly again.... Damn you DPF!!!!!!!
  4. Way ahead of you matey, already emailed Car Transplants out Winsford way, and going to try McGuinesses who are near me, there is one on ebay, but he's stating January for delivery, emailed him to confirm £30 plus postage is a lot less than £90 :-)
  5. You'd think so, but no, it's sounded the same the whole time, now have to pay the shocking prices ford charge for a replacement
  6. Well that could explaing it losing power, the hose from the air filter to the turbo has a whacking great split in it, price for a replacement, about £90 from Ford.......
  7. Sounds exactly the same as the Mk1 then, top bolt was long and an absolute pig on that too
  8. Mine's be running okay on the alternator, not had the crazy display for a while, but doesn't seem connected on mine, but you never know, you might be lucky in being unlucky and it's the alternator afterall, hasn't lasted long though, when I had to replace the alternator on my old Mk1 it'd done 10yrs service, though it was a pig to replace....
  9. Would be useful if they had an additive warning light, well think it might be an air filter and fuel filter change ( I can stretch to that before Christmas) and keep my fingers crossed, not looking forward to having to bleed the fuel system though, so much easier on the MK1, new filter, prime it with fuel, job done :-) Just as a point of interest, how much are we talking for a new DPF? Andy
  10. Hahaha yep, they certainly do, and out of pocket....
  11. Funny you should say that, for me the flicking between options on the panel got fatser or slower depending on whether I was going faster or slower, drove me mad for days when it was doing it, only ever happened when it's felt damp and cold in the car, like after a heavy dew overnight....
  12. Mine has the same issue Mike, random madness for a while then settles, happened twice so far, if it happens again I've got some switch cleaner/contact cleaner at the ready, seems to be the rocker switch though, noticed a little play in it, so possibly shorting is my thought Andy
  13. Hi Mike The service report from Inchcape reports the 'catalytic converter' was replaced at 89K, this was done by Allen Ford, presuming as the car is a diesel, the 'cat' is the DPF..... no idea about fluids, last service was 100k, but it's dues for the 125k service now, so likely a possibility. The turbo is kicking in, took the car for a run tonight up the local dual carriageway, at 3k revs it was either cutting out or stuttering momentarily and then carrying on. The issues only seem to happen under hard acceleration, if I take it easy and let the revs and speed build gradually, it wasn't cutting out. The car does does have a full service history, so the relative high mileage didn't bother me at pruchase as I assumed all okay. I did replace the cabin 3 months ago, looked horrific and extremely grotty, so have been wondering about the air filter, chucking it down right now, so will have to take a look when dry. Also thinking fuel starvation..... damn DPF's, wish I'd researched more into this initially. Might give Allen Ford a call tomorrow, sure they should have something on record for the previous services. Cheers Andy
  14. Hi Mike I'll reply in my other thread to your questions. Posted this in the wrong place oooops :-) Cheers Andy
  15. Hi Guys I have a Focus 1.6 TDCi Zetec on an '06 plate that has in the last 3 days developed a problem, when accelerating in 2nd or 3rd gear and the engine has gone over 3k revs the car seems to just lose all power and comes to a stop and the engine stalls, whenever this has happened I've pulled over and in turning the steering wheel the only error message I'm getting is 'Power Assist Steering Failure'. Any ideas? I've not had chance to pull the air filter yet, and not replaced the fuel filter so wondering if one of them a cause thinking it's air or fuel starvation), it's also due for it's 125k service, just can't afford right before Christmas to put it in. t runs fine if I don't let it hit 3k revs, short shifting etc. I had a similar issue on my Mk1 Tddi where it was the throttle pedal wearing out and every 115 miles it would go into limp mode. On this car though this morning it happened on a roundabout after pulling off, so after restarting I tried my 3k theory and that out it into stall. Only had the car 5 months and got the dealer to replace the turbo as original replacement had a flaw in the casing, so not sure what to do now. Should also point out it starts back up fine and runs fine after restarting. Any help or advice will be greatly appreciated as don't want anything to happen when I have my two young kids in the car with me. Thanks Andy