Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


anthut

Budding Enthusiast
  • Content count

    6
  • Joined

  • Last visited

About anthut

  • Rank
    Newbie

Profile Information

  • Ford Model
    Focus 1.8 Ghia TDCI
  • UK/Ireland Location
    Devon
  1. Thanks all , the garage is coming around to the fact that there is an alarm and perhaps the fuse has gone or not plugged in, in the new GEM. Ant
  2. The alarm was going off just after midnight and I unlocked the car and put the key in the ignition to stop it, this continued for another hour so I disconnected the battery. The battery was re-connected at 5pm the next day to get it to my local garage. i think they disconnected it again as the part was not in stock with Ford. About 4 days later the new ECU was fitted. I did read somewhere on the net about manually re-setting the alarm. I think it said set the alarm, unlock with the key instead of the fob, put key in ignition, disconnect battery and re-connect and that should sort it. Anyone tried this. The alarm is a buzzer rather than the horn. Ant
  3. If it would only work then of course I would know where it was , the car also has the surround alarm with a deactivation switch on the drivers door. I think this is where other models have a internal boot release but the Ghia has no such simple function apart from using the remote key. it is a mystery which could have a simple answer. The battery was disconnected for a couple of days to stop the alarm going off when it was awaiting the part. This may have a bearing on why it does not work now but I would have thought fitting the new electronic brainbox to the car would have sorted it.
  4. Mine makes a sound like a burglar/smoke alarm rather than a horn beep but I know what you mean. I did ask them to contact Ford to find out and they said they really need a wiring diagram , not something they give out with the service book though Thanks
  5. No - bog standard factory fit , Thanks
  6. I have a 2006 1.8 TDCI Ghia which I bought new. Two weeks ago the alarm was going off in the middle of the night , wipers going ,lights flashing and other strange things. The fault was diagnosed as the gem module and a new one was fitted. My local garage took it to a main dealer to set up and they said all was fine. All is fine apart from when I tested the alarm the indicators flashed but the siren does not go off. Today I took it back to the main dealer and was later informed that my car did not have a factory alarm fitted so all the times it had gone off were of course in my imagination. They looked in the behind the rear offside door pillar and there are wires and no horn. They checked three other Focus all newer models and they had the alarm in that place. The suggestion was I found another 06 Focus , set the alarm off and listen to where it is. My own thoughts are that the gem box is not set correctly but they wont have it. Can any one tell me where the siren is located Thanks Ant
  7. Welcome to the Ford forums anthut :)