AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


RicCornwall

Budding Enthusiast
  • Content count

    7
  • Joined

  • Last visited

About RicCornwall

  • Rank
    Newbie

Profile Information

  • Ford Model
    Focus 1.8 TDCi Ghia Estate
  • UK/Ireland Location
    Cornwall
  1. Hi all, My Focus TDCi has developed a problem with starting which seems to be getting worse. when the key is turned to start position nothing happens. All the dash lights light go on and off as normal, but nothing from the starter. It can take several minutes of repeatedly trying to start it before it will suddenly crank and start as normal. It has been intermittent - some days fine. It has had a recent new starter and battery. Will be properly investigating this weekend using testmeter but wondering if anyone else has experienced similar problems? Hopefully may just be bad connections to relay/solenoid/motor? cheers
  2. Its a 115. A remap could get that much extra power? Probably not so good MPG or dual mass flywheels?
  3. Ha i've just upgraded from a 1.3 Mitsubishi spacestar, this is a different world of performance and mods! may take me some time to adjust... Just taken it for a spin with the hole blocked and is definitely running better - more responsive and smoother acceleration. Thanks for your help.
  4. Thanks guys, It looks like the insert is a purpose made part to take another tube so hopefully the removed boost gague theory is the correct one. I'll block it with the tube and bolt idea and take it for a spin now. I picked it up cheap from a van dealer who got it px. Makes me wonder about the history? Why would you want a boost gague on a diesel estate?? cheers
  5. Thanks, Yep - seems to have been venting oil. I'm new to diesels, am I right in thinking air goes from filter - intercooler - turbo - engine? should there be oil in this pipe anyway? despite how it looks, the engine only has 49,000 on it! could this leak have caused any other problems? cheers
  6. Hi, It definitely looks like it has been added by someone, and it looks like it should have a pipe connected? there is a fair amount of air blowing through it. It changes the idle slightly if I block it. below is a pic. It is the small pipe hole sticking out from the top of the rubber hose: thanks
  7. Hi, New to the forum - have just picked up an 02 TDCi 1.8 Ghia Estate. Whilst checking under the bonnet, I noticed that the right hand side rubber hose section of the intercooler pipe has a short circular plastic tube coming upwards out of the middle. It looks like it is intended to connect to a narrower gague vent tube or something? There is no obvious tube that has come loose. I have googled similar engine pics and none have this hole? When I looked closer it actually looks like this has been added by cutting through the rubber and pushing a plastic insert from inside. I'm new to this engine and would appreciate advice. Does anyone else have one of these? Presubably it is venting engine compartment air through it into the engine which cannot be good? thanks in advance. Rich
  8. Welcome to the Ford forums RicCornwall :)