• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


RV04VXE

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

Everything posted by RV04VXE

  1. Guys, I have an 04 Fiesta 1.4LX Zetec Auto. I now need a 3rd gearbox actuator, they seem to last no more than 3yrs and have had to replace them at the following intervals at the main dealer, they are now quoting me £800 fitted for this latest one. 1st one at 37 months/3,000 miles - yes 3,000 miles (ex motability car) 2nd one 36 months/36,000 miles later. 3rd one 28 months/28,000 miles later. Now I may not be a genius but I think even a blind man could see there is a problem with this part and it is not fit for purpose, I have read here that it looks like a water ingress problem. I have had these fitted at the local dealer which is Arnold Clark, they show no compassion and say the part has a 1 years guarantee from Ford, my arguement is that at £800 every 37 months or less this isnt what I consider a consumable in the way disk & pads or wiper blades are. I tried Trading Standards and got nowhere. I have logged a call with Ford customer services again after Arnold Clark gave me the brush off by saying I had to prove there was something that made the part not fit for purpose. Has anyone got any experience of getting some help out of Ford as Im getting nowhere with the dealer. The dealer said the actuator was stuck so it sounds like the same fault as the thread Ive highlighted, problem is I would have to take the car back from the dealer on a trailer to try the fix myself, even then there is not guarantee I could fix it myself. Anty help or advice would be most gratefully recieved.