AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About littlelethal

  • Rank

Profile Information

  • Gender*
  • Ford Model
  • Ford Year
  • UK/Ireland Location
  • Annual Mileage
    5001 to 10,000
  1. Seen your post, car went into garage on Friday was able to drive there and the error message didn't appear again. They ran diagnostics and no faults showed. I had to go to another dealership to get the tailgate switch as thought would do that and would hopefully make sure problem didn't reoccur, when going to leave the shop the same error message appeared, however this time the display lights do come on and no error messages appear. Getting towed back to the garage tomorrow so they can hopefully get it sorted this time. Totally at a loss as to what could be as this time will still let me use the key to open and close the car whereas first time round had to use the manual key in the fob.
  2. Hi I am just wondering if anyone else has had this error "Immobiliser Malfunction Service Now" and how it was resolved. I have a Fiesta 1.6 TDCi Titanium 58 reg and last night when i stopped the car this error message appeared and my keyfob would not work to let me lock the car so had to use the key within the fob. Thanks
  3. Welcome to the Ford forums littlelethal :)