• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Furrowhopper

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About Furrowhopper

  • Rank
    Newbie

Profile Information

  • Ford Model
    Focus
  • UK/Ireland Location
    Wiltshire
  1. Focus Diesel Sudden Power Loss Then Stall

    Martyntdci, I don't know whether you were referring to my problem or bprecy's [perhaps I should have opened a new thread!] but if mine, noone can get any kind of reading with a diagnostic tester...
  2. Focus Diesel Sudden Power Loss Then Stall

    Hi, I thought I would post here as I'm having a similar problem - though not quite the same. My Focus diesel [early 2002] runs perfectly from cold but once it gets up to normal operating temperature the engine stalls suddenly. It is sometimes possible to restart whilst the car is still in motion and the clutch depressed but it will quickly stall again. The problem started after a coolant leak [repaired now] caused the engine to overheat and stall. I have taken the car to 3 garages, 1 saying they couldn't diagnose the problem, a second changing a relay switch and then suggesting it was the fuel pump and a third replacing the camshaft timing sensor.. I'm no expert but the suddeness of the stalling suggests an electrical problem to me and the fact that it only occurs when the engine is hot, perhaps points to a sensor.. Any suggestions would be gratefully received!
  3. Welcome to the Ford forums Furrowhopper :)