Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


cobalt01

Budding Enthusiast
  • Content count

    17
  • Joined

  • Last visited

About cobalt01

  • Rank
    Member

Profile Information

  • Ford Model
    focus
  • UK/Ireland Location
    Lancashire
  1. Had the injector seals replaced 3 months ago. When you wiggle the leak off pipe where its got diesel on engine it starts leaking out a tiny bit.
  2. Hi all, i did a quick search but not found 100% what looking for. Anyway my car leak off pipe is leaking diesel from one off the leak off pipe seals. It looks like the rubber inside has got a slit (furthest one to the right hand side of the engine) and is leaking diesel. I was wondering if i could just replace the rubber if so where can i get the rubber and how do i fit it or will i need a new kit. The annoying thing is the kit already on it is only12 months old. Thanks, Neil
  3. Egr cost me 650 or so its just over 400 for part it replace it :-( now if had petrol car only 100 for part
  4. Took car to ford who said no compression on the engine so being diesel it wont start. Went back to garage who got it off who said sometimes it can just be injectors that are showing low compression. Then changed all 4 injector seals (1 and 4 was down). Still wouldnt work. Then noticed that the egr valve was open upon putting everything back and then tested it and it started. So got that changed and went to start everytime. Neil
  5. Hi john, have a look at your egr valve has mine turned out to be closed all the time and wouldnt open (and injector compression). If its closed push it open and try and start the car. Also i just got a diagnistics kit from ebay f super 2 its called and works wonders on my car, so may help you diagnosis what going on
  6. Mine might off been the camshaft all the long. Hopefully yours be sorted soon. I am tempted to sell mine soon has had few things go wrong with it since had it.
  7. Luckily electronics are covered under warranty. They have so called come back all clear last time it happened before went to ford. When find out what causing my issues will let you know. I love the car but it's starting being more trouble than it's worth. Edit: got a call today from the garage. The electrics guy as said alternator is playing up but has it's a new alternator (about 4 months old) maybe due to keep trying it and also the camshaft but not sure which part. Get new part Monday so may get it started afterwards.
  8. I've had car serviced already after bought it. It's in the garage again, has won't start at all (second time this has happened). Last time ford said my flung nut on fuel pump was letting air in and wasn't self bleeding. So they tightened that, changed fuel filter (second one had done) and re charged battery (new battery). Costs me 303 for it and said car was fine again. Lasted a week before troubles started again and about a month before went same way. Now its starting and dying again. Sometimes priming after starting and my lights even flash on and off on start up. The light switch is set has Off. Garage where got it from thinking may be electric problem so they looking into it.
  9. Hi i have been having intermittent starting problem on my car for a while. It sometimes starts and stalls then takes ages to start or starts first time now problem. I've found when i've let the engine warm its usually fine. The car is a 07 1.8tdci and it's only started happening after i had my MAF/MAP sensor replaced due to a pipe was loose on it. I purchased a used one would this cause the engine to start and stall/not start? regards Neil
  10. My 1.8tdci is doing something similar. Had new glow plugs, battery, fuel filter (twice), everything been checked (electrics, starter, injectors, pumps, plugs etc) and all coming back fine. Last time it wouldnt start was due to the flung nut was loose on the fuel pump and was letting air in and the system wouldnt bleed. Since then if i take car on a run where get's warm its usually fine but if i don't then it starts and stall's or wont start at all until finally it starts. It getting that way where im like is it going to start or not. Edit: My problem started after got my MAP sensor changed (got a used one). Ordered new one to see if thats what is causing it. I'll let you know how it goes after get it tuesday.
  11. Thanks everyone for the replies. I'll get someone look at it only because curious what it is and it's under warranty
  12. I do 12k a year. If not in work i drive 75 miles to wales and do alot off miles near home. Car runs fine doesnt get passed middle. Was just being a short journey thought my sensor might be faulty.
  13. It takes around 5 mins before get home due to lights traffic roundabouts etc. It will only start moving when near home or just parked up. Think i may get a new sensor put in.
  14. Hi going back a few months ago my 1.8tdci (2007) focus temp gauge would always stay at 60 degress on my trip to and from work from a cold start (i work 1.8 miles away). Then just before alternator went on the car the gauage would rise no more than 75 degrees. Since getting the alternator changed i find that within the short journey the temp gauge will go mainly between 60 and 75 (usually half way). When its warm warm it stays just below half way never goes past but on cold start will go up and down a bit (i.e. waiting at lights). I am not loosing oil, coolant etc so just wondering if its normal or maybe a dodgy sensor.