• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Ben23zetec1

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

About Ben23zetec1

  • Rank
    Newbie

Profile Information

  • Ford Model
    Zetec
  • UK/Ireland Location
    Lincolnshire
  1. Ford Zetec 1.6

    Yes mate when it happens again I will and post it up
  2. Ford Zetec 1.6

    I thought the battery but clearly not seems to do it when I've just done a short trip to asda for instants it's a 53 plate and has done 37600 miles been well looked after and yes when it does happen I'm turning the key so all the lights come on and radio then once the lights go out I turn the key further to start and its dead
  3. Ford Zetec 1.6

    Hiya been to Halfords today and got the battery checked its 76% so not the battery he said if its not starting then it could be that there's abit of muck on starter plugs but then been told it could be the starter motor or the wiring to the starter motor the problem is only happening now and again but when it does there's no clicking noise like its trying to start it's just quite and when the keys turned fully to start the car it's just dead keep taking key out then trying again and will work after around 5 or 10 mins of trying to start the car exactly the very same way a the first time tried!
  4. Ford Zetec 1.6

    Hello new to the forum just a quick question has anyone had a problem when starting there car as myne occasionally seems to not start turning the ignition on and there's power there radio on lights on then when fully turned there's nothing any ideas?
  5. Welcome to the Ford forums Ben23zetec1 :)