Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Ade_C

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About Ade_C

  • Rank
    Newbie

Profile Information

  • Ford Model Fusion
  • UK/Ireland Location Warwickshire
  1. Fusion Start Up Issue

    Hi all. I was hoping someone may have an ideas as to what the problem with my car maybe caused by. I have a 2004 1.4, 16v, duratec, petrol Fusion with 55,000 miles on the clock. When I start up my engine from cold it fires up then stalls. I have to turn the key a few times in order to get it started often by pushing the accelerator hard as the engine initially engages. Once this is done and I drive off the engine will regularly cut out particularly when braking. After about six time the engine will run normally for the rest of my journey. It will start up normally if I use the car a short while after a prior journey but when it has been sitting for a while and the engine goes cold the problem re occurs. Many thanks, Ade.
  2. Hi all. I was hoping someone may have an ideas as to what the problem with my car maybe caused by. I have a 2004 1.4, 16v, petrol Fusion with 55,000 miles on the clock. When I start up my engine from cold it fires up then stalls. I have to turn the key a few times in order to get it started often by pushing the accelerator hard as the engine initially engages. Once this is done and I drive off the engine will regularly cut out particularly when braking. After about six time the engine will run normally for the rest of my journey. It will start up normally if I use the car a short while after a prior journey but when it has been sitting for a while and the engine goes cold the problem re occurs. Many thanks, Ade.
  3. Welcome to the Ford forums Ade_C :)