• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Ade_C

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About Ade_C

  • Rank
    Newbie

Profile Information

  • Ford Model
    Fusion
  • UK/Ireland Location
    Warwickshire
  1. Fusion Start Up Issue

    Hi all. I was hoping someone may have an ideas as to what the problem with my car maybe caused by. I have a 2004 1.4, 16v, duratec, petrol Fusion with 55,000 miles on the clock. When I start up my engine from cold it fires up then stalls. I have to turn the key a few times in order to get it started often by pushing the accelerator hard as the engine initially engages. Once this is done and I drive off the engine will regularly cut out particularly when braking. After about six time the engine will run normally for the rest of my journey. It will start up normally if I use the car a short while after a prior journey but when it has been sitting for a while and the engine goes cold the problem re occurs. Many thanks, Ade.
  2. Hi all. I was hoping someone may have an ideas as to what the problem with my car maybe caused by. I have a 2004 1.4, 16v, petrol Fusion with 55,000 miles on the clock. When I start up my engine from cold it fires up then stalls. I have to turn the key a few times in order to get it started often by pushing the accelerator hard as the engine initially engages. Once this is done and I drive off the engine will regularly cut out particularly when braking. After about six time the engine will run normally for the rest of my journey. It will start up normally if I use the car a short while after a prior journey but when it has been sitting for a while and the engine goes cold the problem re occurs. Many thanks, Ade.
  3. Welcome to the Ford forums Ade_C :)