Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


zeus1975

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

About zeus1975

  • Rank
    Newbie

Profile Information

  • Ford Model
    s-max
  • UK/Ireland Location
    Devon
  1. hey there, i disconnected the battery for 40 mins, reconnected it and the problem was still there. after looking at the manual, i then removed fuse F22. the problem has now stopped.when i replace the fuse with a new one, will the problem return? if it does, is it likely to be a short or as is more likely, a problem due to the alarm that i have been reading about. any advise would be great. all ideas are better than none
  2. Thanks for your replies, will post the outcome. fingers crossed
  3. HI, No I don't have auto's. they have always worked fine until yesterday. I read a thread via google that suggested discounecting the battery for 30 mins. willing to try anything. will go to a car electritian if the battery thing don't work
  4. HELP, my 10 plate s-max front wipers come at max speed when the car hits 25 mph. When i slow down below 25mph they stop again. they will work off the stick when going slow. soon as i speed up, they come at max speed again. And car is out of warrenty. ANY IDEAS?
  5. Welcome to the Ford forums zeus1975 :)