• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


A_Jobson

Budding Enthusiast
  • Content count

    82
  • Joined

  • Last visited

About A_Jobson

  • Rank
    Settling In Well

Contact Methods

  • First Name
    Alex

Profile Information

  • Gender*
    Male
  • Ford Model
    Focus Sport 1.6 TDCI
  • Ford Year
    2010
  • UK/Ireland Location
    Northumberland
  • Interests
    Car Modification
    Travel
    Road Trips
    Food & Drink
    Entertainment
    Computers & Electronics

Recent Profile Visitors

1,698 profile views
  1. Engine Code

    It was and it matches the end of the VIN. Thanks for your help! Sent from my iPhone using Tapatalk
  2. Engine Code

    Can't see this anywhere. I need it to find the right clutch for the car, looks as though it should start DQ but I can't see anything which does! [emoji31] Sent from my iPhone using Tapatalk
  3. Engine Code

    Ahh thanks for that! Easy to spot or do parts need to be removed? Sent from my iPhone using Tapatalk
  4. Engine Code

    Hi all, Does anyone know where to find the engine code, particularly on a 1.6 TDCI 2010? Thanks! Sent from my iPhone using Tapatalk
  5. DPF Active Regeneration

    It's as though the 'Ford recommends BP' campaign seems to come in to this [emoji848] As for the DPF regen, with mine when idling, the constant mpg figure increases from 0.1 g/h to 0.2 during the regen process. Sent from my iPhone using Tapatalk
  6. DPF Active Regeneration

    I'm pleased you mentioned that about the fuel...I thought it was just all in my head! Shell VPower seems to cause long and frequent regens, whereas like you said, the car regens a lot less with BP Ultimate! I wonder why?? I've got a 2010 1.6 TDCI with 72K miles on the clock. Sent from my iPhone using Tapatalk
  7. New Clutch Advice

    Hi guys, It looks as though I need to replace my clutch, as it slips badly in 4th and 5th especially. I have a 1.6 TDCI 2010 Mk2.5 Focus, with a Spider tuning box fitted. I'd prefer to get a stage 2 clutch, but wouldn't know where to begin! Has anybody upgraded their clutch to something similar? How will it change the feel of the clutch? If you are able to offer any advice or recommendations on what to go for, that would be much appreciated. Thanks.
  8. throttle responce tuning box

    I'm going to give this a go at the weekend, sounds promising! Last time I had Elmconfig running, I noticed it is set to adaptive by default...just didn't want to change it then, as I wasn't sure if anything else had to be changed alongside it! Sent from my iPhone using Tapatalk
  9. Sorry about that, the page didn't refresh on my phone before making my post. Hmm it could be the same reason. I wonder if we contacted Forscan, if they'd be able to provide the answer? Sent from my iPhone using Tapatalk
  10. Hi TomsFocus/bigup, That's interesting to know, as that could be the reason for it missing on ours. I think myself and bigup should post screenshots to show what we can see? As for the regens...I've noticed many haha! Best thing to look out for, when idling, if the current mpg reading is 0.2 and the engine sounds slightly deeper, then it's doing a regen. Otherwise it's much more difficult to tell when driving along, apart from the odd judder when revs are high but speed is maintained, especially when in a lower gear at 3K revs. Also, as mentioned the fans will be full on making plenty noise, so you'll hear that if standing outside the car or when you pull up. If that's the case, best not to cut the engine until mpg reading returns to 0.1. Mine seems to like doing regens when at 1/4 of a tank, might be a trigger point? Sent from my iPhone using Tapatalk
  11. Hi bigup, I also have a Mk2.5 2010 1.6 TDCI and have exactly the same issue. There aren't any of those options which others seem to have! It has been suggested that we should have the latest DPF with the ceramic coating, which means we won't have a fuel additive tank/module as it's not needed. Maybe we don't get all of these additional readings? Would be great if someone could actually confirm that...but I'm pleased I'm not the only one :) Sent from my iPhone using Tapatalk
  12. Centre Console Connections

    Ahh brilliant! I just wasn't sure about that as it doesn't say if the Ford connector is male or not, but is it safe to say it is? :D Sent from my iPhone using Tapatalk
  13. Centre Console Connections

    I finally got around to purchasing and attempting to fit the adapter Dee_82 suggested, but it doesn't fit. As JW1982 mentioned, it seems as though I'll need a male USB Ford connector to fit the console connection, as that end on the adapter or any USB cable doesn't fit...it seems as though the Ford type is a few mm smaller, compared to the standard USB metal surround :( Any ideas? I can't seem to find such a thing anywhere! Sent from my iPhone using Tapatalk
  14. Kpgs Mk3 Focus Titanium

    What horror stories have you heard about this filter? I'm very interested as I have one fitted to my Focus 1.6 TDCI! Sent from my iPhone using Tapatalk
  15. Spider Tuning 30% Off Forum Code

    I seem to have a recurring issue with FR4. Whenever I try to use that setting, the engine cuts out after so long whether I'm idling or even driving (did this in a dual carriage way!!). The fault codes point to a short regarding the EGR valve. It only seems to happen on FR4 though, even race mode worked well! Anybody else experienced this? Sent from my iPhone using Tapatalk