• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


willip2

Budding Enthusiast
  • Content count

    6
  • Joined

  • Last visited

About willip2

  • Rank
    Newbie

Profile Information

  • Ford Model
    fusion
  • UK/Ireland Location
    Cheshire
  1. How did you get on ? I have the same problem so is it possible to re-program this type of key without going to a dealers ?
  2. No Spark At Plug

    Thanks for reply, new parts fitted yesterday, problem has been going on for months. plug spark tested against steel not plastic. ok now discovered no voltage to coil pack (relay problem?)
  3. No Spark At Plug

    no fault codes showing RAC guy put his hand held on.
  4. No Spark At Plug

    ok tried another battery with same results. I put a spark plug into a lead and cranked to test spark is that test ok these days?
  5. No Spark At Plug

    Thank you for reply, The battery is good and will give 20 plus good engine cranks before slowing down surely enough power there. I have just checked and lock symbol stops flashing when key is turned. I will swap battery from my other car and try but I am not confident that is the problem.
  6. No Spark At Plug

    Hi Can any one help please, fusion 2002 1.6 petrol, will work fine for weeks then just will not start. Go back next day and it runs fine. Tried changing crank sensor and coil pack to date still same problem. Resting plug on engine produces no spark when cranked over. Could this be an alarm/imo problem? tried disconnecting battery and using spare key. At the moment cant get it to garage recovery will not come out unless its a mile from home.
  7. Welcome to the Ford forums willip2 :)