Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Fordie_Cumbria

Budding Enthusiast
  • Content count

    3
  • Joined

  • Last visited

About Fordie_Cumbria

  • Rank
    Newbie

Profile Information

  • Ford Model Fiesta S1600 134ps
  • UK/Ireland Location Cumbria
  1. Usb Problems

    No, typically i dont have a program like that. is the bitrate something like a number with 3 letters behind it (i have no idea what off the top of my head) as i did notice some different. is there a specific rate the car prefers?
  2. Usb Problems

    Howd i do that?
  3. Usb Problems

    Hi, Ive recently bought a fiesta s1600 (2011 134ps version) and i'm having trouble with the usb connectivity. I bought a new usb stick (pny 8gb) formatted fat 32 and uploaded some songs in mp3 format. It won't work! It recognises that ive plugged the stick in and then attempts to play, sometimes i get 20 seconds of a song before it says invalid file format. sometimes it plays a whole song then packs in on the next song!! Once its said invalid file format then it won't play anything. If i take the stick out and then plug it back it in starts to work again but then goes through this whole rigmerole again! The file format must be correct as its mp3, and also if it wasn't correct then surely it wouldn't play at all? Seemingly i get more of a song played when its in shuffle mode? Anyone know whats going on? Thanks :)
  4. Welcome to the Ford forums Fordie_Cumbria :)