AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About rulie

  • Rank

Profile Information

  • Ford Model
    fiesta mk6
  • UK/Ireland Location
  1. Thats what mine did at first just check over your connections make sure there all good i just recrimped mine and it was all good
  2. Just took another look and your orange/black connection is to a thicker wire i had a thiner black/orange wire! Mine is a 5 door mk6
  3. It looks same as mine apart from the earth i took from the light switch as well! Put your meter on continuity and see if you have a good earth or negative! What is actually happening? Ohh i linked my negatives to the black negative on the remote locking kit so your yellows and the black all go together!
  4. The scotch locks are best cos you dont need to cut wires i took my feed from the light switch just put the meter on until you find the 12v cant remember the colour!
  5. just used the scotch lock wire connectors to connecting in mine was playing up at first it kept opening the doors straight away and the light for door open was on but it was a dodgy connection
  6. Got it all working cheers! Just wondered if you got the boot popper to open i put my meter on and it does not have a 12v on one side so did not want to connect it up incas it put 12v on it and popped a fuse
  7. also i am going from memory cos it is dark but there is 2/3 thin black orange wires and one thicker wire is it the thicker wire? not sure on the other plug but i have also read that somewhere and tried it but it did not work but i tried the thin wires on mine
  8. did they tell you if it was negative or positive trigger? basically it is a relay i have connected both n/o contacts to ground and then the commons go to the locking and unlocking wire that is if it is negative switched. i could just do with the wiring diagram of the car and i could work it out myself but there is nothing i have looked for hours.
  9. i am having the same problem not got the indicators working but ready to connect the lock and unlock wires on the gem unit!! it has took me longer looking on the net for the answer than doing the job! can you reply here if you find the answer it is really bugging me now? it is a job that has took me two years to get round to and now i am stuck! i have fit the same kit to a mk3 golf and my mazda bongo no problems but this gem unit is baffling me
  10. Welcome to the Ford forums rulie :)