• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


SteveBarnes

New Member
  • Content count

    1
  • Joined

  • Last visited

About SteveBarnes

  • Rank
    Newbie

Profile Information

  • Ford Model
    Mondeo Edge
  • UK/Ireland Location
    West Midlands
  1. Hi I have an 2009 Mondeo Edge 2.0 Petrol with 45,000 on the clock. It has cut out while driving, several times over the last few months. It re-starts perfectly after 2 minutes. A local garage has been unable to find the cause but has tried changing the crank sensor and had it diagnostically checked by a Ford dealer who found no problems either. It still cuts out 3 times a week. It is regularly serviced and maintained. Has anyone any idea what the problem is? Is it a known problem with this model? Thanks. Steve
  2. Welcome to the Ford forums SteveBarnes :)