• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Mekkemekker

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About Mekkemekker

  • Rank
    Newbie

Profile Information

  • Ford Model
    Focus '05 Tit TdCi
  • UK/Ireland Location
    Other/NonUK
  1. Central Lock Locks And Unlock While Driving

    Update: Yesterday I disconnected the receiver for the key fob, I found it behind the interior light above the mirror. Sentral locking now dead, but no start of car, "no passive key found" This means that this receiver also is a part of keyless entry and go. Any ideas, anyone? Please? Rgds Mekkemekker
  2. Hello all. I have a Focus 2005 Titanium with keyless entry with a strange problem. When I lock the car with the fob (or the keyless knob on the door handle), it very often unlock itself after a while, all doors simultaneously. When I open it with the fob, (or the keyless system), it most of the time locks again when ignition is turned on, or when the car starts driving. (But not always) And it can lock / unlock itself for several minutes with the ignition on. It can stop doing this for a while, and start all over again on the same trip. All doors at the same time. It seems like if the doors are locked with the key, it will not unlock again. Not so often, anyway. Any ideas? I have been thinking of faulty receiver for the remote key (where is it located?) or the GEM module. Or maybe the lock / lock actuator in one of the front doors. (If so, how to find which one? Rgds Mekkemekker
  3. Welcome to the Ford forums Mekkemekker :)