AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


S4M3G

Budding Enthusiast
  • Content count

    10
  • Joined

  • Last visited

About S4M3G

  • Rank
    Member

Contact Methods

  • First Name
    Sam

Profile Information

  • Ford Model
    Focus Titanium 1.8 TDCi
  • Ford Year
    2008
  • UK/Ireland Location
    Hampshire
  • Annual Mileage
    0 to 5000
  1. Well I have the choice to use the cable or to play through Bluetooth audio!! Both work brilliantly! I'm very happy now lol
  2. Ok maybe I should have read the FAQs first...didn't know I had to delete all but the English files!! Working great now :) even does Bluetooth audio which is one hell of a bonus! Thank you for your help :)
  3. Followed instructions I.e turn radio on, connect USB, turn on ignition. Memory card totally clear prior to use :(
  4. Well...update failed -_-
  5. Thank you, I will give this a try and let you know
  6. This happens with lightning cable for iPhone 5 and the 30 pin connector for iPod Touch. I'm guessing the unit is screwed...deep joy!
  7. I have the same unit. When I connect it with the original lead I am able to control the iPhone and see the track on the screen but there is no audio!
  8. Oh and a firmware update?? Wouldn't know where to start :-/
  9. Wish that worked for me! Have you got the silver SONY unit?
  10. I know that I can buy a USB/3.5mm to 30 pin connector but my new phone uses Apples terribly annoying new 'lightning' adaptor. Does anyone know of a USB/3.5mm to Lightning adaptor for my car? I think it will still work with the HU because the tracks display on the screen, just missing the audio :-/
  11. Welcome to the Ford forums S4M3G :)