• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Rhi1984

New Member
  • Content count

    1
  • Joined

  • Last visited

About Rhi1984

  • Rank
    Newbie

Contact Methods

  • First Name
    Rhiannon

Profile Information

  • Ford Model
    Edge
  • Ford Year
    2012
  • UK/Ireland Location
    Berkshire
  1. Hello! I have a fiesta edge 2012 with the same problem, I took it to ford and they checked the software but it was up to date. They then told me that I needed to purchase the USB y cable with a jack for £28. I told them that the USB has always worked and I have never needed the jack. They kept telling me that it wouldn't have worked, but it definitely did! I have resigned myself to the fact that it must be because my phone updated onto iOS 6. It worked fine before then. Hoping apple will sort something out, but it's very annoying!
  2. Welcome to the Ford forums Rhi1984 :)