Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About jayson2323

  • Rank

Contact Methods

  • First Name

Profile Information

  • Ford Model
    Focus Titanium 1.6 Diesel
  • Ford Year
  • UK/Ireland Location
  • Annual Mileage
    0 to 5000
  1. My part number is 7M5T14A073, is that the one you need?, or you need the ford ford part number 1712211. Please let me know if you can get one for mine from the breakers near you?, have you heard about having to have 2 keys to program the box?, also do you know if it is possible to get the gem repaired?
  2. Nazsky786 thanks for the reply, still in an awkward position. I am unable to find a used one with the same part number as mine any ideas?, Colin you say £30 for a used one, where from?, I have tried the car breakers but nothing with the same model number as mine. Ford want to charge me £600 to put a new gem module which includes the parts, the labour and they say as I do not have a 2nd key I will need to buy one as they are unable to program the new gem module without a second key, I need help as that is a hell of a lot of money to fix the wiper issue, any help or advice is much appreicated
  3. I have a faulty GEM Module and have found some 2nd hand GEM modules from car breakers with 6 months warranty. My only question is Ford tell me a GEM module has to be programmed and it may no be possible to program a 2nd hand one, can anyone give me some advice regarding this, am I not able to swap in a 2nd hand one?, will the keyfobs work, if any programming is needed can I do it myself?
  4. Checked the back of the fuse board in the engine bay and there is no relays where it looks like there should be and in the footwell there is no fuse board. Do you have a diagram at all or any other ideas?
  5. Guys I checked the fuse box under the footwell and in the engine bay and unless I am going mad the one in the footwell has no relay at all and the one in the engine bay looks to be missing relays where I think the relays should be, does anyone have a diagram of where the relays should be and what they look like, I am 99% sure I know what the relay looks like but I cannot see anything, please help guys
  6. Thanks guys I will have a look at the relays. I was told by a mechanic that I will need a new gem module if the wipers are not working which seemed abit extreme. I will check the relays and report back. Thanks for the detailed instructions stoney
  7. I hope someone can help me out. I have a 2009 Ford Focus and when I start the car the wipers go on even though the stalk is in the off position, they stop after a minute but can park anywhere on the windscreen and if I try to put them on then off they keep going for another minute before they park anywhere they decide to
  8. Welcome to the Ford forums jayson2323 :)