j_cocker

Budding Enthusiast
  • Content count

    8
  • Joined

  • Last visited

About j_cocker

  • Rank
    Newbie

Profile Information

  • Ford Model
    TDCiI 2.0
  1. Thanks a lot - that's an idea! Never thought of that. Yes, it is the washers that fell apart.
  2. I am on the second set of roof bars for my 58 reg S-MAX Titanium (without panoramic roof). They are the genuine Ford ones. First set failed - well the rubber pads disintegrated - after less than 2 years. Had the whole thing replaced by my dealer with a new one which has now failed in the same way. Any idea how to get hold of just the replacement pads? The roof bars are these ones: Locking Roof Bars Genuine Ford Product Reference Number 1383997 I think they are re-badged Thule, but I am not sure.
  3. I am pretty clueless when it comes to car, so please bear with me. A few days ago I started to notice a faint noise coming from under my 58 reg 2.0 Diesel S-Max when the car was moving. Best way I can think of describing the noise was as it I had some chicken wire wrapped around the wheel and the noise was made when it was grinding against the metal arch around it when moving. Not very scientific, I know... It was so convincing that I even stopped to have a look it there was anything there (there wasn't). The sound seem to come and go, but I couldn't find any correlation between speed, road condition, etc and the sound itself. Anyway, today the sound become more prominent, so I tried to give the car a shake, and there seem to be a sound coming from the side when doing it. Not the same sound, but none of the other 3 wheels makes any sound when shaking. I therefore suspect something to do with the suspension for that wheel - I wouldn't be surprised considering the state of the roads here... Am I on the right track, and if so what shall I do next? It is a matter of straight to the garage for example? Thanks in advance, J.
  4. The label on the door pillar only states dimensions (same table as the one in the manual) - simply states 225/50 R17 and the tyre pressure. Managed to find my car on etis, but couldn't find anything there about tyres...
  5. Went into a pothole over the weekend, and one of the front tyres was gone. I was in a hurry to get two new front tyres, but couldn't find anyone local stocking an exact replacement (mine are/were Goodyear OptiGrip 225/50 R17 98W). Finally managed to find a garage with a near identical match (Goodyear as well), but their load rating was only 94, not 98. The garage assured me that unless I load the car to an extreme, these should be just fine. As the worst case scenario I could think of in term of load was: 2 x adults + 2 x young children + either 2 more adults in the car (v rarely) or equally as rarely maybe 50kg in the boot + 50kg in the roof box, I told them to go a head and fit them. Now I am a little worried about safety and my insurance... Is here anything to worry about? I cannot see the car ever carrying more than 4 adults + 2 children or 2 adults + 2 children + say, 100 kg of luguage split between the roof box and the boot. I checked the manual and here is no reference to the load rating of the tyres as far as I could tell. Any adice will be much appreicated.
  6. Hi again, Many thanks again for taking the time to look into this and uploading - all is now working! Much appreciated! J.
  7. Thanks for the offer - I'll wait before I give the dealer a call. You are right - it is a Sony MP3 radio one - single CD though.
  8. Hi All, I just bought a new TDCi 2.0 (manual) Titanium, single CD player, and I love it to date (300 miles on the clock so far - a 1000 mile trip booked for this weekend). All going well so far, and I particularly like the Bluetooth integration with my Nokia mobile. Only issue I have so far has to do with using the Voice Activated feature. I was under the impression that my car does not support it (couldn't get to the 'Setup' menu as indicated in the manual). However, driving yesterday I suddenly noticed that the screen entered the setup mode for it - I possibly pressed a button by accident whilst driving, but cannot remember which one, etc. As I was driving on a busy road I was unable to proceed with the setup, and after a while the screen returned to the 'normal' driving mode (I think I was listening to the radio at the time, but possibly a CD). Any idea how to use it? Thanks in advance. J.