Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Memorex

Budding Enthusiast
  • Content count

    6
  • Joined

  • Last visited

About Memorex

  • Rank
    Newbie

Contact Methods

  • First Name Jan

Profile Information

  • Gender* Male
  • Ford Model MK2 Facelift 2009 1.6 TDCI
  • Ford Year 2009
  • UK/Ireland Location Other/NonUK
  • Annual Mileage 0 to 5000

Previous Fields

  • Location Germany
  1. Good evening guys! After my cruise control works, I wonder if I can start a manually initiated cleaning my diesel particulate filter with elmconfig?! Some idea? regards
  2. I have it! But it was not your tip Dezwez. I have the baud rate set to 500.000kbs, but just get another error message. So I like just now tried it, but then loaded from the file. Previously I had a file saved WITH cruise control marks. Then I simply clicked write to PCM and it worked! Test ride was perfect! Thank you all! This is an awesome forum here! edit Yes, I had selected the correct PCM.
  3. Yes! Its on auto mode. Other programs done fine with 500 000kbs.
  4. Hello! I need help! I read all the topic. I want to activate the Cruise-Control in the PCM. I can read the PCM, i can activate the Cruise Control but i can't write the PCM again. I get always this screen. Can somebody help me? May the ELM is broken? Somebody know this screen? THANKS!!!!
  5. Hello! Sorry for my bad english. I need some help. I build the interface like the first page of this topic. Then i have to code the interface, right? There is the problem. I can code the first "atpp2asv38". Then come the ">K". But all the other commands dosen't geht a ">K". What did i wrong? Thank you for your help!
  6. Welcome to the Ford forums Memorex :)