Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sarik

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

About Sarik

  • Rank
    Newbie

Contact Methods

  • First Name
    Sarka

Profile Information

  • Ford Model
    S-Max 2.0TDi
  • Ford Year
    2009
  • UK/Ireland Location
    London
  • Annual Mileage
    50,001 upwards
  1. 137699, many thanks for your post. Yes you're right I took the car to a garage today and bad news were confirmed. I was told that the alarm siren is faulty and got two options either to disconnect the module and wipers would work, but then i don't see a point to have an alarm on the car, if it's not working fully. Or the more expensive option is to have it replaced and the quote was £250 incl.VAT, so I guess the price is right. Could you please send me a link to the TSB article you mentioned... Thanks again
  2. Thanks, we will try that. :) Also occasionally when starting the engine, we get a message " Front Headlight Malfunction", but the lights work fine. Do you think it might be a connection to the wipper/alarm problem?
  3. Thanks, I've checked the fuseboard and it looks fine. I've also ran the selftest and "no fault" was found. Done some research and someone was suggesting that the Alarm sounder module needs replacing??? I wonder how expensive that could be?
  4. Hi, I was wondering if anyone could give me some advice? Yesterday afternoon the alarm suddenly went off for about 5 minutes every 30seconds (while the lights were not flashing). I unlocked and locked the car, opened and shut all the doors and even with the engine running the alarm was still going off. Then it finally stopped, however the front wippers stopped working since. Also keep getting a message " Alarm system service required". I checked fusses F22 and F26 today and seem to be ok. I would really appreciate if anyone could help me before I take the car to a garage. Many thank S.
  5. Welcome to the Ford forums Sarik :)