• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Cragrat

Budding Enthusiast
  • Content count

    82
  • Joined

  • Last visited

About Cragrat

  • Rank
    Settling In Well

Contact Methods

  • First Name
    David

Profile Information

  • Gender*
    Male
  • Ford Model
    Fiesta
  • Ford Year
    2014
  • UK/Ireland Location
    Devon

Previous Fields

  • Location
    Devon

Recent Profile Visitors

1,982 profile views
  1. loose rad

    Hi I had this same conversation with the dealer who sold me my 14 plate Fiesta. They assured me it was normal. The problem was that while they were sorting other issues out they lent me a 17 plate Fiesta. I had a look at that and it's radiator was secure with hardly any movement. When I returned the loan car I raised the problem again. The look of 'so what' said it all. I fixed it myself at home. Just pushed a short section of plastic tube over each peg. It took out all of the play. and months later it is still good.
  2. I don't think this can be disabled using the in car menu. It's not like the other options that have a tick box. You would have to go though Forscan again.
  3. Hi, I had a look this morning after loading the extended license to activate DDS. Not quite as straight forward as I thought it was but have completed it successfully Opening Forscan and navigating to config and programming > ABS. I went first to (as Built format) and saved the file. Back then to ABS module initialization. On opening this there was nothing there apart from relearn data etc. Bit confused now. Back to config and programming this time I opened IPC Central config main. Here I found ‘Tire pressure monitoring system’, ‘without monitoring system’. I highlighted this and double clicked. This opened an option box, clicked on DDS and the tick. Clicked on the Write box and the write backup and just followed the onscreen instructions, had a bit of flashing and ended up with ABS, traction control and tyre inflation warnings. I went back into ABS module Initialization and ran the relearn program. Warnings all gone just had to reset the DDS in the car menu. All now good. I have attached a few screen shots as a guide. The first two pictures are the before and after on the car menu. I would like to thank 540itouring for his help in this.
  4. 2013 1.0l Ecoboost engine rust. Problem?

    I asked Hammerite about using their smooth black direct to rust paint. This was their reply 'Hammerite direct to rust would be okay for temperatures in the 80-90 degree margin. There is a product called Hammerite High Heat which comes in a black spray and can take temperatures of 600 degrees'. Hope this is of use.
  5. Same here I just had to reboot a few times. Nothing else.
  6. After successfully upgrading the Bluetooth module I have now updated the software to 5.9.
  7. 20k, early 2014, no issues so far but very wary and keep a close eye on coolant level.
  8. Hi, I swapped my AM5T-14D212-ED for a E1BT-14D212 HA module as it was cheap £26 inc P&P and from a 2015 Focus. Thought I would give it a go. It did take 2 reboots and fuse remove / refits but I now have BT track listings. The software appears to be 04.00.10 is this current for this module? Hope this opens up options as to what will work. Photo's 1 and 3 show the installed FPN of the 2 modules.
  9. Hello, I'm not having much success with the Ford dealer who sold me the car. Considerable book passing but no further forward. Could you possibly run through the Forscan set up to Activate DDS. My car already has Traction control and Hill start assist. Thanks
  10. I have just bought a 2014 Ecoboost Titanium X. Before I bought it I confirmed that It had DDS installed, it's build date is before the TPMS became the standard. Now I find it's not. I am unhappy at this and will be pursuing the dealer. As a Titanium X I would have thought it would have had this as standard. I activated DDS on my previous car, a Mk2.5 Focus using EML Config through the OBD port. Took me less than 30 min. I find it hard to believe the dealer wants it for 2 days. Fasty Did you get this sorted?
  11. Cheap and easy try a new OEM cap. Eliminate the easy one first.
  12. Ford Fiesta Ecoboost Titanium 5dr

    As you can see from my post I have a few issues with mine. One other thing not mentioned here is the passenger seat belt keeps locking up when trying to put it on. Very annoying pulling out about 1cm at a time. Not been back to dealer yet as Sept is the earliest they can fit it in. !! Overall I am pleased. Just make sure what you think is fitted is there.
  13. Titanium X 2014 delivery issues

    Hi Thanks for all of this info. I didn't expect my 14 plate Titanium X to have the later TPMS with the sensors in each wheel. What I thought I should have was the earlier system that took its info from the ABS which monitors each wheel rotation speed. If a tyre becomes under inflated it changes the circumference and therefor its rotation speed in comparison with the other 3. After a delay to compare rotation speeds it puts a warning up. When I had a 59 plate Focus 2.5 Zetec this was not activated so while carrying out other mods using the EML327config program available on the Focus site I activated Deflation Detection System DDS and there it was. The ETIS for my Focus also said that it was also 'Less Tyre Pressure Monitor'. I would hope that it could be a similar situation for my Fiesta. I will see what Ford say when it goes back in for a few other jobs.
  14. Titanium X 2014 delivery issues

    Thanks for the above info. That just about answers my questions. As for the DDS I specifically asked this when I was looking at it and was assured it did as 'it had all the bells and whistles'. I pursue this as I recon it will just be a reprogram with Forscan
  15. Hi I have just replaced my Mk2.5 Focus with a Ecoboost Fiesta Titanium X build date 19/02/2014. I have several of minor issues which will hopefully be sorted by the garage (Ford Main Dealer) when I take it back. For a few of them I would appreciate a bit of advice from other owners. 1,The radiator is loose and rattles about in the two top mounts. Any others had this? 2,If I use the change up arrows as a guide the engine vibrates and is VERY slow to accelerate. It is as though I am changing up too early. It is fine if I leave it until about 2000 rpm. The arrow comes up at about 1500 rpm. Is this a software issue bringing up the arrows too soon? 3,The Sync system does not recognise track names or give a listing when using Bluetooth from my phone. I think this is how ver 1 works but I thought my build date should be 1.1. 4, The tyre deflation detection system does not appear to be installed! I thought that my spec ie Titanium X and build date should have it. I know system for my build date uses the ABS as per the hand book which say’s to access it I go to ‘Menu –Vehicle Settings – Deflation Detection’ but it isn’t there. Again is this a software issue? Looking at the ETIS for my car it says it is ‘Less tyre pressure sensors & Less Tyre inflation Monitor’ which I believe are associated with the later system. I had the same with my Focus and for this I used EML 327 to access the car and ticked the box and hey presto it worked. Overall I am pleased with the car especially the MPG and quiet ride. Thanks.