Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!


Amkreth

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

About Amkreth

  • Rank
    Newbie

Contact Methods

  • First Name
    Mike

Profile Information

  • Ford Model
    1.6 TDCI 110 XL
  • Ford Year
    2006
  • UK/Ireland Location
    Bridgend
  • Annual Mileage
    5001 to 10,000
  1. Where can I find the knock sensor, I have the 1.6 tdci 110 but I can't find any reference to it in my Haynes Manual
  2. Hi all, I was driving to work the other day when my car went into limp mode and the powertrain warning light came on ( the one with the red cogwheel with the exclamation mark inside) I had the codes read with the code reader on laptop and came back with P0324 knock Control system error P1600 Loss of KAM Power - Open Circuit I cleared these codes but it didn't take of the light or shut of limp mode. When I re read the codes it comes back with just one P242FFINED DTC I can't clear this code (well when I clear and read it's back there) still does shut off lights or turn off limp mode. Any help would be great as I don't want to have to take it to fords as they charge a fortune
  3. Hi all, Ive recently a very rattly sound coming from my engine. I have found out that the problem is the air conditioning pump. As a cheap fix I was wondering if I could change the auxiliary belt with the non ac version so it will miss Out the AC. I currently have focus lx 1.6 tdci 110 with ac
  4. Hi all, I have a bit of a problem so go easy this my first time on here :) Yesterday i bought a focus 1.6 TDCi 110 XL 2006 plate, its at 112000 miles and i believe the last service was about 8k miles ago. I bought the car and it has both the ENGINE WARNING LIGHT on and also the ENGINE SYSTEMS FAULT LIGHT on. I bought it from an auctions and knew there was something wrong as why i paid not very much for it. It seems to be in limp mode ( not any guts and doesn't rev beyond 3k ) I haven't had it read for faults, hopeful will tonight through a friend of my dad. Also the turbo doesn't seem to kicking in, but it drives clean with no smoke and is quiet I know i don't have much info but opinions are welcome as to what the possible problems are. Thanks in advance Mike
  5. Welcome to the Ford forums Amkreth :)