Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


maisy-bea

Budding Enthusiast
  • Content count

    13
  • Joined

  • Last visited

About maisy-bea

  • Rank
    Member

Contact Methods

  • First Name
    Emma

Profile Information

  • Ford Model
    Fiesta
  • Ford Year
    2009
  • UK/Ireland Location
    Suffolk
  • Annual Mileage
    5001 to 10,000
  1. Sorry! These 62 hours working weeks are getting a bit too much! :) How do i put a screen shot on here? I've tried copy and paste, but it doesn't work... I haven't named the USB stick, it still called what it was when i bought it. Thank you for your help!
  2. Yes it does still say say please wait. I left it "running" for an hour and it was still the same screen. It just doesn't do anything...I don't know what else to try and i really don't want to have to take it to Ford to fix!
  3. Morning, I formatted the usb and tried again this morning....no files on usb device! Please help! I really don't know what to do! Thank you!
  4. Thank you for that. I did just download the files again and tried it, but it still said no files found on device. I'll format the usb and try again. The older one does indeed have a light on it, so i'll keep an eye out for that. I don't know if this makes any difference or not, but for me to be able to turn the radio on to do the first step, i have to start the car then switch it off first, as soon as i unlock the car, the update running please wait will appear on the screen and will cause it to freeze. I have tried to just plug it in with that on the screen and turn on the ignition, but it still says no date stored in device.
  5. I know! It doesn't make any sense to me either! I'm now going to go try again...just in case. Hopefully I was being stupid and doing it wrong earlier :) Would it say no data on the stick, if the system was up to date? When I finished updating it, i had to reconnect my phone to the Bluetooth, which is why i thought it was all ok.
  6. They weren't in folders on either usb sticks...
  7. I tried to run it again, but it says no files found on device. I tried both the new USB stick and older one, but still says the same thing.
  8. Hello all! Thank you for your help! I've used an older usb stick and now it works fine!!! After all that! :) BUT...now i have another issue...since i have updated the audio system, it doesn't seem to work properly! I'll unlock the car and on the screen is says update running please wait. So i left it unlocked for about an hour to see if it would go away....an hour later still there! When i switch the engine on, the message disappears, but the audio system freezes! Nothing will work! Volume, on/off button, nothing!! To get it to work, i have to switch the engine off and start it again and then it will work. Help!! Thank you!
  9. Right just reformatted the USB stick and updated the system....still does the same thing! Plays 1 song for 11 seconds this time, then jumped and Invalid File Format came up on the screen!! So frustrated right now!!!
  10. Yes, the manual for the stereo. All it really says is they songs have to be .mp3 and the memory device FAT32...which they both are.
  11. Oh ok, I'll have a look at that then. It just says in the instruction manual that they have to be .mp3
  12. Hi, thanks for your reply. I've only had the car since October, and I've never tried to use the USB before. What do you mean by changing the file format on the USB stick? (I'm rubbish when it comes to technology!)
  13. Hello all, I'm really hoping someone will be able to help me. I bought an HP 8gb USB stick, so i can listen to music in my 2009 Fiesta. The problem is, my audio system will play 5 to 45 seconds of one song, then the song will skip and the screen will say invalid file format! I then have to switch the engine off for it to play another 5 to 45 seconds of 1 song. I've looked about on the internet to see if anyone else has this issue, but haven't really found anything. The songs came from Amazon and they are all .mp3 files. The USB stick itself is formatted as FAT32 and all of the songs is in one folder. I can play the songs through Amazon Cloud Player via Bluetooth, but that's a pain, as i have to turn the volume up to 20 or so to be able to hear the music! Then if i forget to turn it down before switching the engine off, when i switch it back on again, the radio will be so loud that it makes me jump! Does anyone have any ideas? I'm really frustrated! Thank you!
  14. Welcome to the Ford forums maisy-bea :)