• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Clears

New Member
  • Content count

    1
  • Joined

  • Last visited

About Clears

  • Rank
    Newbie

Contact Methods

  • First Name
    Paul

Profile Information

  • Ford Model
    Mondeo
  • Ford Year
    2009
  • UK/Ireland Location
    Yorkshire
  1. Can anyone assist? Had 59 plate Mondeo 2.0 TDCi Titaniium X serviced. Prior to the service, the 'Service Oil' message was showing on the Convers display. My mechanic cleared this message after changing the oil, but afterwards I have 'Front headlights malfunction' showing even though all lights and corner motors working perfectly, and the yellow bonnet warning blob illuminated even though bonnet is clearly closed properly. Hes having it back to rectify this, but I was curious as to whether anyone had seen this before
  2. Welcome to the Ford forums Clears :)