Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


gforce2k

Budding Enthusiast
  • Content count

    8
  • Joined

  • Last visited

About gforce2k

  • Rank
    Newbie

Contact Methods

  • First Name Grant

Profile Information

  • Ford Model CMAX 2.0 Zetec Titanium Petrol
  • Ford Year 2008
  • UK/Ireland Location Hertfordshire
  • Annual Mileage 5001 to 10,000
  1. UPDATE I have disconnected the battery - took an age, very fiddly, leaving it for 30mins Also, when disconnected I used my rather crap little rapitest electrical test meter to test across the fuse contacts that I could get to in the engine bay fuse box and found Fuse 3 blown which is a 60 Ampere rating and is 'Passenger junction Box Supply 1' so hopefully that's my problem. Only trouble is it's not a standard fuse that i've ever used before it's about 3-4cms long with a small yellow transparent plastic fuse cover in the middle and 2 flat metal tongue shaped connectors 1cm wide, each with round holes at each end to allow fastening to vertical bolts sticking up out of the fuse bed. No idea what the fuse type is called but trip to halfords will hopefully sort that. What I'm dreading is if that's not the only blown fuse I'll only found out once i've reconnected everything which may leave it too late to go back to halfords. How do I check the solid plastic fuses before i go? they each have 4-5 connectors so i don't know which ones to connect to. Any thoughts? Thanks, GF
  2. Thanks for the quick reply supercmaxer, Yes c100 faces the floor when unit swung up and locked into position Yes all taken out today and have done so before and cleaned, definite water ingress at some point in the past, dirty water smears across the plastic cover Had the loose connector problem too some time ago so always make sure firmly locked into position Don't have any electrical contact cleaner - anything else do? prob going to halfords later if not. C100 is usually either 1st or 2nd that i reconnect, the brown is always last more because it's awkward than anything else.
  3. Hi all, Really urgently need help please - car won't start. Background I have had an ongoing central locking electrical fault with my 2008 2.0 Zetec CMAX. Up to today I've been able to get round the issue (when locked using key fob the passenger doors seize locked and cannot be opened) by bridging power to PIN slot 16 of Connector C100 in the Passenger GEM / ECU / Fuse Box. Since this started happening we have gotten used to locking the car manually and have done this for months to avoid an expensive trip to the garage. Today This morning I found that the locks were seized, either when my son locked the car last night or for some possibly weather related reason, but this time the passenger locks would not unlock using the usual method: earthing PINS 11 & 18 and bridging power to PIN 16 from the large brown connector (don't know the number). This was bad enough but whilst trying repeatedly to trigger PIN 16 I accidentally touched the wire I was using to bridge power across from the brown Connector to PIN 18. There was a spark and fearing the worst I immediately touched the wire to PIN 16 but whereas before it had made the locks click now there was nothing. I reconnected everything and the radio light came on but when I tried to start the engine it tried starting but didn't catch so I now have a completely unusable car! What I've tried I was hoping it would be a fuse but I have checked all the transparent fuses in both internal & external fuseboxes and can find no blown fuses so I'm stumped. It may be one of the solid plastic fuses or even the entire GEM /ECU unit that's blown but I can't tell and I don;t know how to test for it. We need this car for work next week, can anyone help urgently please!!!? Thanks, GF2k
  4. Gem/fuse Box Question - 7M5T 14A073 Cc

    Hi JW/everyone, No luck, still an issue. Had the car MOT'd successfully yesterday with this fault, only change is the dashboard engline warning lightis gone. After bringing the car home I tried the key fob lock button to see if now the warning light was gone it would work without seizing up the door locks, unfortunately it did the usual, triggered the passenger door locks again so I had to get the fuse box down and short the pin 16 on the middle plug to pop them open again. So back to manually locking each passenger door by puching the lock button above each handle, then locking the drivers door manually with the key. If you have any other thoughts - definitely fusebox or definitely drivers door lock etc. I really appreciate it. Taking car in to the mechanics tomorrow but worried will turn into an expensive proposition. Cheers, gf2k
  5. Gem/fuse Box Question - 7M5T 14A073 Cc

    ok will do both after disconnecting battery and let you know how it goes
  6. Gem/fuse Box Question - 7M5T 14A073 Cc

    Thanks JW I have previously pulled the internal fuse box out, taken everything out (wiring, fuses etc...everything) and replaced it all exactly as was with no improvement - key difference was I didn't disconnect the battery) wife has the car until 4pm so when back i'll do what you suggest: disconnect battery, then just pull out the large cube shaped units and wiring plugs NOT fuses or everything again then reconnect it all and then battery? also, should I just do this to the internal passenger side fuse box or the engine bay fusebox too? thanks gf2k
  7. Hi all, CMAX 2.0 Zetec Auto 2008 I have severe electrical issues at present (central locking, dashboard not showing indicators/lights & has engine electrics warning, now wipers stopped working last night). I believe i need a new internal fuse box (GEM/ECU ??) to replace the one in the passenger well of my CMAX which seems to have been damaged by water ingress. The part number is 7M5T 14a073 CC Apparently ford installed a blanket fuse box with all electrical functionality for the entire range ready to be programmed dependant upon the model sold with, but I have no idea what the part number is. Is it correct that any fuse box starting with: 7M5T 14a073 C... will work and just needs to be coded or do i need to find either exactly the same (CC) or the next letter along i.e. CD,CE,CF which i assume have higher functionality than the existing?? I have found one fusebox online 7M5T 14a073 CF that looks similar, apparently fits 2008 cmax models but I urgently need some guidance. cheers, GF2K
  8. Welcome to the Ford forums gforce2k :)

    1. gforce2k

      gforce2k

      Thanks Steve,

      If you or anyone can help me with my central locking problem i would appreciate it.

      regards,

      gf2k