Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


craig1989

Budding Enthusiast
  • Content count

    9
  • Joined

  • Last visited

About craig1989

  • Rank
    Newbie
  • Birthday 12/30/1989

Contact Methods

  • ICQ 0

Profile Information

  • Gender* Male
  • Ford Model fiesta mk6
  1. missfire not coul pack fiesta

    thanks yeah i though it might have something to do with a sensor. i have some more info on it now when the engine is warm all 4 cylinders are firring but when cold there are only 2 firring, but if i hold the accelerator whilst cold all 4 cylinders are firring cheers.......
  2. fiesta mk6 missfire

    anyone??????????
  3. missfire not coul pack fiesta

    anyone????????
  4. hi there i have a 1.25 fiesta 54 plate and have for a year now the problem is my car is missfirring on cylinder 1 and 4, but i have had the coil pack changed plus the leads and the sparks but no change at all genuine ford parts to. there is no spark at all comming from the coil its self. changed the coil again and still no change. any help please. also the catilitic shows as fuel to rich could it be this? please help
  5. 4501129268a8035379671m.jpg

    From the album my car

  6. 4501129268a8035379632m.jpg

    From the album my car

  7. 4501129268a8035379596m.jpg

    From the album my car

  8. 4501129268a8035379568m.jpg

    From the album my car

  9. fiesta mk6 missfire

    hi have had my fiesta for a year now and has been problem after problem my car is missfiring on cylinder 1 and 4, i had the coil pack changed 5 times and has made no diference same for the leads and the spark plugs. when engine is running taking the spark leads off the coil pack there are no sparking/elictrics going through to 1 and 4 from the coil i have had ford to look at it they said that it sounds like a pcm update and then when i booked it in to get the update they said that they dont want to update it as the last time they done so it made another car worse any ideas on what it might be. when car is cold its at its worse stalls when clutch is depressed idles form 500 revs to 1000 but when car temperature is warm the car is fine only slight notice but runs although there was nothing wrong...... engine managment light on and reader said cylinder 1 and 4 missfire and intermittant coil pack and it also said something about a circuit problem have had the circuits checked though something to do with the circuits inside the coil pack lol any one know about this list of problems please help