• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Kordonme

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About Kordonme

  • Rank
    Newbie

Contact Methods

  • First Name
    Mark

Profile Information

  • Ford Model
    Fiesta
  • Ford Year
    2011
  • UK/Ireland Location
    Other/NonUK
  1. I found out some more. Reconnecting the battery fixes the issue. However, when pressing the AUX button again, I find that I'm stuck in the AUX function and cannot return from that. What am I missing?
  2. Hi guys, I've read a lot of topics in here on how to upgrade your bluetooth module in my Ford Fiesta to support USB and bluetooth streaming. I've managed to get it working by upgrading the module and getting an IDS software update from my local Ford dealer. My streaming has been working flawlessly for over a week. Now today, I wanted to stream some music. I pressed the AUX button and it was showing the icon for Bluetooth streaming when I accidentally pressed AUX again. Now, all my AUX submenus are gone and I'm only able to listen to music via AUX cable?! The menu is simply gone. While driving, the menu just disappeared? The menu is just as before the IDS software update. The module itself is still working, I'm able to choose Ford Audio from my iPhone and it start 'playing'. But obviosly, not audio from the car speakers, 'cause I cant select the Bluetooth menu! Turning the car on/off had no effect. Please, Ford owners. Help me fix this very annoying issue! Thanks in advance, Mark
  3. Welcome to the Ford forums Kordonme :)