AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


chewy29

Budding Enthusiast
  • Content count

    3
  • Joined

  • Last visited

About chewy29

  • Rank
    Newbie

Contact Methods

  • First Name Phil

Profile Information

  • Ford Model Mondeo
  • Ford Year 2007
  • UK/Ireland Location Newport
  • Annual Mileage 10,001 to 15,000
  1. Yes. I'm having the kit un-installed tonight to check if it makes any difference but I'm guessing the issue is now with the stereo unit itself... Not sure if they can be reset? I've disconnected and reconnected battery following Fords advice but didn't make any difference. Only thing now is I can't change date/time as it won't allow me to put the code in! I've had it confirmed that the code I've got is the correct one.
  2. Hi, its a factory fit 6000CD (12 button version / curved)
  3. Hi, Newbie and 1st time post... Just had a bluetooth car kit fitted. Successful install - however after re-entering radio code and pressing "5" to save, radio powers/shuts down, then re-starts a few seconds later. Tried entering a random code - got "incorect" message - so I'm confident that the code I'm putting in is the correct one. Any ideas on why this is happening and how to fix? Installer of bluetooth kit uninstalled & reinstalled, rechecked all connections and confirms everything is as it should be. Help please!! Thanks,